We have at this moment problems with e-mails coming to us via Microsoft servers (Outlook, Hotmail, Live, etc). We are in contact with Microsoft to solve this issue.

Jump to content
Sign in to follow this  
Dreamflight767

A330 logged in charts but EFB says not

Recommended Posts

Hello:

 

I'm using the most recent navigraph charts with latest experimental update for A330 in P3Dv4.5 HF3.  

 

I'm logged into charts in the config. but when I load the airplane and turn on EFB to charts, it keeps telling me to log into navigraph using the config.  Not sure why.

 

Thanks.

Share this post


Link to post
Share on other sites

Can you make sure that you have Charts provider "Navigraph" selected from the EFB settings tab and it says green "Logged in!". Maybe send a screenshot that we can be sure that it's all correctly configured as well.

image.png

Share this post


Link to post
Share on other sites
18 hours ago, Secondator said:

Can you make sure that you have Charts provider "Navigraph" selected from the EFB settings tab and it says green "Logged in!". Maybe send a screenshot that we can be sure that it's all correctly configured as well.

image.png

 

EFB.jpg

EFB 3.jpg

Share this post


Link to post
Share on other sites

OK, so please logout in the configurator, clear your browser cache and restart.

Share this post


Link to post
Share on other sites
On 7/12/2020 at 3:55 AM, mopperle said:

OK, so please logout in the configurator, clear your browser cache and restart.

Hello:

 

I keep experiencing this issue.  Even though I just sign into charts via the config., I load the sim, load the EFB and I still receive the please log-in screen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...