Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
Sign in to follow this  
boriquadelbronx@hotmail.co

A318 / A319 makes P3D v5 crash when I switch to full screen mode

Recommended Posts

Hello, 

 

Whenever I go into full screen mode with my Aerosoft A318 - A319 in P3D v5, the sim crashes and sends me back to my desktop. The sim works perfectly well in full screen mode with all other aircraft. I am using three monitors, but again, the sims works perfectly with all other aircraft. Also, my problem IS NOT with the cfg file line regarding ?xml version="1.0" encoding="utf-8"?>. I have already fixed that.

 

Can anyone help me?

 

Regards, 

 

Jaime

Share this post


Link to post
Share on other sites

You can help yourself better by posting in the appropriate place in the dedicated Airbus Pro support area instead of "Aircraft General." I moved this for you, guessing on your version and issue, but as you follow your post, please take a few minutes to find out how the forum is structured.

 

Also, a bit more information is needed: What version of the Airbus and which hotfix level is your P3D at?

Share this post


Link to post
Share on other sites

Hi Herman, 

 

Thanks for moving my post to the correct place. I did not see any forum for version 5 of P3D. My P3D hotfix level is Hotfix 2 (5.0.31.35253). My latest Aerosoft Airbus A318 /A319 download date is July 1, 2020.  

 

Regards, 

 

Jaime

Share this post


Link to post
Share on other sites

the v4 forum is OK, as it is the 64bit version of the Airbus.

Do you get an error message? Please chekc the Windows Eventviewer under Windows Logs -> Applications for an entry at the time of the crash.

Share this post


Link to post
Share on other sites
On 7/6/2020 at 9:22 AM, boriquadelbronx@hotmail.co said:

Thanks for moving my post to the correct place. I did not see any forum for version 5 of P3D

Fair point. I have a request in to update the title. Until then, Otto’s point is valid and good advice.

Share this post


Link to post
Share on other sites

Someone else, perhaps Otto, will have to reply further as I'm far less knowledgeable on this than he is. Thanks, though, for the requested logs.

Share this post


Link to post
Share on other sites

Unfortunately that shows just an error in the sim itself. To be honest not something terribly special in P3d V5.

Share this post


Link to post
Share on other sites

Kernelbase.dll crash could be a lot.

 

Can you try it with a fresh prepar3d.cfg file and the default settings, please? Just delete the old file.

 

Can you also please run this tool and pot the report? It will collect some basic information about the hardware the versions of the runtimes.

 

https://forum.aerosoft.com/applications/core/interface/file/attachment.php?id=147687

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Hello, 

 

I tried to run the tool you sent me, but it took me to your main page and gave the following error: "This attachment is not available. It may have been removed or the person who shared it may not have permission to share it to this location." Also, I'm not sure how to get a fresh P3D cfg file since the sim is already installed on my computer. But I've attached a copy of the cfg file for your review. I haven't changed it, but maybe you can find something that's wrong with it. As for my hardware, here it is: 

 

Processor:
AMD Ryzen 9 3950X Processor (16x 3.5GHZ/64MB L3 Cache)
 
Memory:
128 GB [32 GB x4] DDR4-3200 Memory Module - G.SKILL Trident Z (RGB LED)
 
Video Card:
NVIDIA GeForce RTX 2080TI SUPER -118GB GDDR6 - GIGABYTE GAMING OC (VR-Ready)

 

Regards,

 

Jaime

  

Prepar3D.cfg

Share this post


Link to post
Share on other sites
6 hours ago, boriquadelbronx@hotmail.co said:

Hello, 

 

I tried to run the tool you sent me, but it took me to your main page and gave the following error: "This attachment is not available. It may have been removed or the person who shared it may not have permission to share it to this location." Also, I'm not sure how to get a fresh P3D cfg file since the sim is already installed on my computer. But I've attached a copy of the cfg file for your review. I haven't changed it, but maybe you can find something that's wrong with it. As for my hardware, here it is: 

 

Processor:
AMD Ryzen 9 3950X Processor (16x 3.5GHZ/64MB L3 Cache)
 
Memory:
128 GB [32 GB x4] DDR4-3200 Memory Module - G.SKILL Trident Z (RGB LED)
 
Video Card:
NVIDIA GeForce RTX 2080TI SUPER -118GB GDDR6 - GIGABYTE GAMING OC (VR-Ready)

 

Regards,

 

Jaime

  

Prepar3D.cfg 19.28 kB · 1 download

Ok, bad link from me.

Please, Can you grab the tool from this post?

https://forum.aerosoft.com/index.php?/topic/154629-having-trouble-with-throttle-with-a330/&do=findComment&comment=988778

 

Share this post


Link to post
Share on other sites

Thx, I can see that your documents folder is linked to OneDrive. This will cause endless trouble. Make sure that you unlink it from OneDrive.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...