Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
Abdul123

A330 auto pilot cruise

Recommended Posts

Excuse me! I've posted my message yesterday regarding Autopilot and Elevator Issues during cruise and I've yet to get a response or help regarding the problem. Everytime I get to cruise and set autopilot and autothrust and altitude hold the plane will not stay level most of the time because the elevtors are not stable. Can I some support regarding this matter?

Share this post


Link to post
Share on other sites

It is all related to frame drops or low frames. Have you tried lower settings?

Share this post


Link to post
Share on other sites

You should try lower settings. The Airbus requires a minimum of framerate ~18FPS.
If your frame rate drops below, the AP/Trim is getting problems. 

Share this post


Link to post
Share on other sites

ok will try that and will let you know what i get next.

Share this post


Link to post
Share on other sites

I did as you told me to do lower my framrate and the elevators aren't stable they're moving at cruise. The altitude isnt staying level at cruise and I think problem needs to be solved.

Share this post


Link to post
Share on other sites
6 hours ago, Abdul123 said:

I did as you told me to do lower my framrate and the elevators aren't stable they're moving at cruise. The altitude isnt staying level at cruise and I think problem needs to be solved.

I think you misunderstood something, you should not lower the framerate, but your settings in the sim to get higher framerate.

So please answer the following questions:

Which exact version of P3D are you using?

Which exact version of the A330 are you using?

Tell us about your hardware.

Show screenshots of your settings in P3D.

Share this post


Link to post
Share on other sites

I’m using p3dv5 and the latest A330 version for v5. I’m using a new laptop that I just recently bought its ALIENWARE AREA-51M GAMING LAPTOP 

  •  
  • 9th Generation Intel® Core™ i7-9700K (8-Core, 12MB Cache, up to 4.9GHz w/ Turbo Boost)

  •  

Windows 10 Home, 64-bit NVIDIA® GeForce RTX™ 2070 8GB GDDR6 (OC Ready) 16GB, 2x8GB, DDR4, 2400MHz 1TB (+8GB SSHD) Hybrid Drive. The A330 Version is Version: 1.0.2.0 (P3DV5)

Share this post


Link to post
Share on other sites

P3dv5 Display setting image.PNG

 

P3dv5 World settings.PNG

 

P3dv5 Lighting Settings.PNG

 

I tried the max and the 18 frame rate settings and yet elevators aren't working.

Share this post


Link to post
Share on other sites

Dont limit it to 18, you can use max or e.g. 30

Limit your settings under "World", e.g. try to turn off "Turbulence and thermal effects", "Windshield effects" and "Enhanced Atmospherics".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...