Jump to content

A330 Bouncing Trim wheel


Recommended Posts

Hi everyone,

 

I'm constantly having this issue where it seems the trim wheel is bouncing between positive and negative throughout the flight, I'm not sure if this is to do with the way I've been setting up the aircraft or an issue for the developers but this issue makes it almost impossible to do a long haul flight in the A330.

I have a video that briefly shows the problem

 

Thanks for the help in advance :)

 
 
cleardot.gif
 
 
Link to post
Share on other sites
  • 2 weeks later...

Hello,

 

I have had the exact same issue and did some extensive testing on what might be causing it. In my case my issues would sometimes arrise directly after takeoff or sometimes only on final approach (very frustrating) which made me too eager to get this solved.

 

1. At first I though the install was incorrect, therefore I did a reinstall with no AV software and before that deinstalled the 2015 C++ redistributable. That did the trick for one flight and one flight only. SO then I started thinking it was the control mappings.

 

2. I mapped all controls via the default P3D menu, did not change a thing, even after recalibrating. So I remapped everything to FSUIPC (except the throttles) as "send direct to fsuipc" and the throttles mapped to the default P3D control. This did not make anything really better, but it felt more comfortable being a long time FSUIPC user (beyond the point).

 

3. I tried to identify what caused the stuttering trim and found the following:

 

3.1: I was able to prevent such issue on take off if I moved the trim wheel away from the 4.0UP setting (does not matter in which direction, just away from the 4.0UP). It seems that something is going on with the trim that does not like this particular setting on take off. I did fill out the INIT B page, but did not have to fill out the PERF page.

 

3.2: When the issue arrised during flight or on approach, I found that most of the time it was during hand flying the plane. The issue seems that although I consistently have around 30fps, some factors such as weather injection can bring my fps lower than 20 and even though it is just a very short time it is enough to confuse the princess. What seems to happen is that the trim calculation is interrupted (especially as it does not always occur at a fps drop), so I assume a particular calculation is interrupted, which causes the trim wheel to stick at its current position. The calculation then resumes and seems to use "wrong values" to calculate the trim which causes minor fluctuations in the trim, enough to drive the pilot crazy.

 

In order to break the trim free, as you can not move it via mouse or other input, you have to force the airplane to make a significant trim adjustment. I found that bringing the airplane in a unusual attitude manipulating ALL controls with all auto flight funtions off, seems to force the trim to break free and start a new calculation string in the script. After that, the trim moves freely again and the plane is behaving like it should.

 

In summary fo rthose having the same issue: 

Before take-off fill ou the INIT B page and set the trim away from 4.0UP to see if that helps.

If you experience stutters make sure your FPS are not dropping too low

To break the trim free, try to force the aircraft to retrim by entering a unusual attitude (Sorry pax, but its worth it).

I hope this helps.

 

For the support team, I hope you have a great easter Sunday and weekend in general. I would love to hear thoughts on this from you on this if this might actually be the case in terms of what is happening.

 

Stay safe,

 

Nick Hechler

Link to post
Share on other sites
  • 1 month later...

I know this tread is about a month old but just wondering if everyone manage to sort it out. My 330 had been fine but since the latest update 1.0.1.0 I  am getting a trim bouncing issue. It only does it with auto pilot engaged and doesn't seem to in manual flight.  I am not sure if it was the  update or the re- install when applying the update that introduced it.  I don't use  FSUIPC for any key mapping and have deleted the  trim keys that I had mapped on the joystick. I have also set the trim setting up in the  Init page so am out of ideas if anyone can suggest anything else? 

Many thanks

Pete

Link to post
Share on other sites
36 minutes ago, peteb101 said:

I know this tread is about a month old but just wondering if everyone manage to sort it out. My 330 had been fine but since the latest update 1.0.1.0 I  am getting a trim bouncing issue. It only does it with auto pilot engaged and doesn't seem to in manual flight.  I am not sure if it was the  update or the re- install when applying the update that introduced it.  I don't use  FSUIPC for any key mapping and have deleted the  trim keys that I had mapped on the joystick. I have also set the trim setting up in the  Init page so am out of ideas if anyone can suggest anything else? 

Many thanks

Pete

Just to add that I dont seem to be able to adjust the trim wheel in the VC with the mouse either so it defiantly  seems like is a trim input is coming from somewhere but I'm damned if it can find it! I have even  now deleted the default keyboard mapping as well so there are no elevator trim control mapped anywhere!  It is also worth noting that my 320 aircraft is not doing this which would suggest that I dont have a dodgy controller or anything  like that.   Any help or suggesting greatly appreciated.

 

Thanks 

Link to post
Share on other sites

It is hard to advise. That is happens only in autoflight is not strange as trim is used a lot for this. 

 

Can you confirm this is also happening with the lowest possible sim settings and with no weather?

Link to post
Share on other sites
  • 1 month later...

hello, I had the same problem last night on a long haul, jittery trim causing al sorts of problems including frames lag , I use fsuipc and active sky in v5 . in flight after calibrating the elevator in fsuipc and turning off the beta atmospherics in p3dv5 the problem disappeared ! 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...