Jump to content
Sign in to follow this  
masterhawk

EDDF and LSGG loading of sim hangs at 77% [P3Dv5]

Recommended Posts

When I try to load into LSGG or EDDF the simulator stops loading at 77% (begin of creating traffic).
If I deactivate any traffic in sim, it loads normal. Any other airport is no problem with the traffic.
I use AlphaIndia OCI traffic.
 @OPabst do you have any idea?

Share this post


Link to post
Share on other sites

maybe a corrupt AI Plane (zero byte texture, corrupt model)

what if you deactivate LH, SWISS and maybe EASY

Share this post


Link to post
Share on other sites

I thing the direction of Juergen is correct.

 

- problem with a Simobject of the AI (Aircraft)

- problem with a flightplan of AI

- or a incompatibility of one of both with a P3DV5 compiled Afcad.

 

As I don‘t think, that any of the mdl/bgl files auf the AlphaIndia Files ever seen a P3D SDK tool, it is possible the P3D V5 gets in trouble, where older Version may handle it. The changes in the AI/Afcad codes until V5 was more or less not existing, so based on FSX SDK codes.

Share this post


Link to post
Share on other sites

I tested now the exact same traffic in v4. Same Problem. So yes, there might be something corrupt.

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...