Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content

Recommended Posts

Hello, 

 

I am having an issue trying to install A319 and A320 liveries into the new livery manager. Keep getting an error message. Never had this problem before the new update. Is this a known bug? 

Share this post


Link to post
Share on other sites

"Is this a known bug?" ...........short answer = YES

 

Try ths thread :

 

 

Share this post


Link to post
Share on other sites

First, it’s not a bug, just a bit implemented feature.

But it’s hard to guess what you referring to, without writing them error message.

So we guess you try to install an old livery that is not compatible.

For old livery’s we have here the old livery managers:

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...