Jump to content

EFB does not show the correct chart after use (not downloading).


Recommended Posts

Hi,

I'm using the experimental 1.3.0.5 A320 inside V4.5hf2 and have gotten Navigraph charts to work via the "A3XX Configurator" application but I've noticed an issue. When on your first flight you will probably not notice it however, when the chart downloads the actual "png" of that specific chart stays in that position of the list of charts. For example; I download a *YMML Star* chart that is the 4th from the top of the list that works fine. When I would go to download a *YSSY Taxi* chart that happened to be in the same position from the top (number 4 for example), I am only shown the YMML Star chart even if I was on the YSSY chart page & clicked the YSSY Taxi chart.

I do not believe this bug persists between restarts of the simulator.

 

I've included 4 images showing the bug; a YPAD Star on a YBSU IAC, a YPAD Star on another YBSU IAC, a YBSU IAC on a YSSY Taxi & a YBSU Taxi on a YPAD Star.

8b915a80976c69cf74e69adb03dea5da.thumb.png.b860a9ee15ddfbc48e0b1d5cd6158757.png119303be20aa57fcb9f9af09fdd0c795.thumb.png.6631680252509b3e539c1d2728498d7e.png285fc48cf1af130752758fc198f34a42.thumb.png.7d900d8444c1bd8d41f2b801e1f1f215.png72aee706978c677b681da05bd0a5c546.thumb.png.08ef9e7ae5c42e7c97ddc4de49219ea2.png

Link to post
Share on other sites
  • 1 month later...
  • Root Admin

We have seen this before (obviously as in this topic) but never any system where it happens all the time. Is that the case on your system?

And can you check if the Navigraph App shows the right chart?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...