Jump to content

Can't type in the EFB


jonathan69c
 Share

Recommended Posts

That's strange. I cannot imagine what could cause this issue for some customers. Is there anything (software-wise) that could hinder the keyboard inputs there? Antivirus is no factor here I guess.

 

My Bus is a fresh install from yesterday while Antivirus was disabled during installation.

Link to comment
Share on other sites

  • Deputy Sheriffs

TBH, we currently have no idea, why it works for 99,99% of the users, but still a few are having problems. Unforunately there are so many variables that could lead to this: OS, drivers, addons, tweaks, settings....

And if something is not reported by a majority of users and/or can be easily recreated, it is nearly impossible to track it.

But what we have seen in many cases: a fresh install of Windows and P3D solved all those kind of strange issues. Of course this is not a good solution, but it is also a fact, that systems sometimes got fucked up over the time with continous installation/updating of software and/or Windows itself.

 

Maybe some reasons why I'm so "lucky" and do not see things like his:
- doing mandatory Windows Updates immediately

- delaying functional Windows updates

- driver updates only, when they solve a known bug I experience, as most of them only support newer hardware or add (useless) features

- all sim related stuff installing on a separate disk, nothing into c:\program files etc.

- no tweaks at all

- settings regarding the Sim and hardware only done with default tools, even no Nvidia Control panel/NvidiaInspector and all those other tools around

 

But just for interest: run the attached tool and post the output here. Maybe I can find soemthing.

ASVersionInfo.zip

Link to comment
Share on other sites

Here you are. :)

 

Hardware
--------
CPU Intel(R) Core(TM) i5-9600K CPU @ 3.70GHz
GPU NVIDIA GeForce GTX 1080 Ti (3840 x 2160 x 4294967296 Farben)
GPU Driver 432.00
RAM 32GB @ 3000MHz

Microsoft Windows
-----------------
Windows 10 Post May 2019 (1903) Update 64-bit

Microsoft .NET Framework 1.0 - 4.0
----------------------------------
.NET Framework DF
.NET Framework 2.0.50727 Service Pack 2
.NET Framework 3.0 Service Pack 2
.NET Framework 3.5 Service Pack 1
.NET Framework 4
.NET Framework 4.0

Microsoft .NET Framework 4.5+
-----------------------------
.NET Framework 4.7.2 or later (only latest version is shown)

Microsoft Flight Simulator X & Lockheed Martin Prepar3D
-------------------------------------------------------
Prepar3D v4.x (4.5.12.30293) found at: C:\Program Files\Lockheed Martin\Prepar3D v4\
Prepar3D v3.x not installed
FSX Steam Edition not installed
FSX SP2/Acceleration not installed

X-Plane 10 & 11
---------------
X-Plane 11 not installed

X-Plane 10 not installed

Microsoft XAudio2
-----------------
XAudio2_9.dll found: 10.0.18362.1 (WinBuild.160101.0800)
XAudio2_8.dll found: 10.0.18362.1 (WinBuild.160101.0800)
XAudio2_7.dll found: 9.29 (DXSDK_JUN10.100602-0421)
XAudio2_6.dll found: 9.28 (DXSDK_FEB10.100204-0932)
XAudio2_5.dll found: 9.27 (DXSDK_AUG09.090904-1620)
XAudio2_4.dll found: 9.26 (DXSDK_MAR09.090316-1354)
XAudio2_3.dll found: 9.25 (DXSDK_NOV08.081027-0939)
XAudio2_2.dll found: 9.24 (DXSDK_AUG08.080731-0600)
XAudio2_1.dll found: 9.23 (DXSDK_JUN08.080530-1349)
XAudio2_0.dll found: 9.22 (DXSDK_MAR08.080305-1539)


Simconnect, SDKs and Visual C++ Redistributables
------------------------------------------------
Microsoft Flight Simulator SimConnect Client v10.0.61259.0 - (Version Data: 10.0.61259.0)
Microsoft Visual C++ 2005 Redistributable - (Version Data: 8.0.61001.0)
Microsoft Visual C++ 2005 Redistributable (x64) - (Version Data: 8.0.61000.0)
Microsoft Visual C++ 2005 Redistributable (x64) - (Version Data: 8.0.56336.0)
Microsoft Visual C++ 2008 Redistributable - x64 9.0.30729.17 - (Version Data: 9.0.30729.0)
Microsoft Visual C++ 2008 Redistributable - x64 9.0.30729.6161 - (Version Data: 9.0.30729.0)
Microsoft Visual C++ 2010  x86 Redistributable - 10.0.40219 - (Version Data: 10.0.40219.0)
Microsoft Visual C++ 2013 x64 Additional Runtime - 12.0.21005 - (Version Data: 12.0.21005.0)
Microsoft Visual C++ 2013 x64 Minimum Runtime - 12.0.21005 - (Version Data: 12.0.21005.0)
Microsoft Visual C++ 2013 x86 Additional Runtime - 12.0.21005 - (Version Data: 12.0.21005.0)
Microsoft Visual C++ 2013 x86 Minimum Runtime - 12.0.21005 - (Version Data: 12.0.21005.0)
Microsoft Visual C++ 2017 x86 Additional Runtime - 14.13.26020 - (Version Data: 14.13.26020.0)
Microsoft Visual C++ 2017 x86 Minimum Runtime - 14.13.26020 - (Version Data: 14.13.26020.0)
Microsoft Visual C++ 2019 X64 Additional Runtime - 14.24.28127 - (Version Data: 14.24.28127.0)
Microsoft Visual C++ 2019 X64 Minimum Runtime - 14.24.28127 - (Version Data: 14.24.28127.0)
Prepar3D v4 Academic Client - (Version Data: 4.5.12.0)
Prepar3D v4 Content - (Version Data: 4.3.29.0)
Prepar3D v4 Scenery - (Version Data: 4.3.29.0)

 

Link to comment
Share on other sites

@mopperle Unfortunately, installing P3D 4.5 Hotfix didn't solve the issue. I could try reinstalling the Bus one more time, but it's taking time now. Here is my Aerosoft Version info output:

 

Hardware
--------
CPU Intel(R) Core(TM) i5-9600K CPU @ 3.70GHz
GPU NVIDIA GeForce GTX 1080 Ti (3840 x 2160 x 4294967296 Farben)
GPU Driver 432.00
RAM 32GB @ 3000MHz

Microsoft Windows
-----------------
Windows 10 Post May 2019 (1903) Update 64-bit

Microsoft .NET Framework 1.0 - 4.0
----------------------------------
.NET Framework DF
.NET Framework 2.0.50727 Service Pack 2
.NET Framework 3.0 Service Pack 2
.NET Framework 3.5 Service Pack 1
.NET Framework 4
.NET Framework 4.0

Microsoft .NET Framework 4.5+
-----------------------------
.NET Framework 4.7.2 or later (only latest version is shown)

Microsoft Flight Simulator X & Lockheed Martin Prepar3D
-------------------------------------------------------
Prepar3D v4.x (4.5.13.32097) found at: C:\Program Files\Lockheed Martin\Prepar3D v4\
Prepar3D v3.x not installed
FSX Steam Edition not installed
FSX SP2/Acceleration not installed

X-Plane 10 & 11
---------------
X-Plane 11 not installed

X-Plane 10 not installed

Microsoft XAudio2
-----------------
XAudio2_9.dll found: 10.0.18362.1 (WinBuild.160101.0800)
XAudio2_8.dll found: 10.0.18362.1 (WinBuild.160101.0800)
XAudio2_7.dll found: 9.29 (DXSDK_JUN10.100602-0421)
XAudio2_6.dll found: 9.28 (DXSDK_FEB10.100204-0932)
XAudio2_5.dll found: 9.27 (DXSDK_AUG09.090904-1620)
XAudio2_4.dll found: 9.26 (DXSDK_MAR09.090316-1354)
XAudio2_3.dll found: 9.25 (DXSDK_NOV08.081027-0939)
XAudio2_2.dll found: 9.24 (DXSDK_AUG08.080731-0600)
XAudio2_1.dll found: 9.23 (DXSDK_JUN08.080530-1349)
XAudio2_0.dll found: 9.22 (DXSDK_MAR08.080305-1539)


Simconnect, SDKs and Visual C++ Redistributables
------------------------------------------------
Microsoft Flight Simulator SimConnect Client v10.0.61259.0 - (Version Data: 10.0.61259.0)
Microsoft Visual C++ 2005 Redistributable - (Version Data: 8.0.61001.0)
Microsoft Visual C++ 2005 Redistributable (x64) - (Version Data: 8.0.61000.0)
Microsoft Visual C++ 2005 Redistributable (x64) - (Version Data: 8.0.56336.0)
Microsoft Visual C++ 2008 Redistributable - x64 9.0.30729.17 - (Version Data: 9.0.30729.0)
Microsoft Visual C++ 2008 Redistributable - x64 9.0.30729.6161 - (Version Data: 9.0.30729.0)
Microsoft Visual C++ 2010  x86 Redistributable - 10.0.40219 - (Version Data: 10.0.40219.0)
Microsoft Visual C++ 2013 x64 Additional Runtime - 12.0.21005 - (Version Data: 12.0.21005.0)
Microsoft Visual C++ 2013 x64 Minimum Runtime - 12.0.21005 - (Version Data: 12.0.21005.0)
Microsoft Visual C++ 2013 x86 Additional Runtime - 12.0.21005 - (Version Data: 12.0.21005.0)
Microsoft Visual C++ 2013 x86 Minimum Runtime - 12.0.21005 - (Version Data: 12.0.21005.0)
Microsoft Visual C++ 2017 x86 Additional Runtime - 14.13.26020 - (Version Data: 14.13.26020.0)
Microsoft Visual C++ 2017 x86 Minimum Runtime - 14.13.26020 - (Version Data: 14.13.26020.0)
Microsoft Visual C++ 2019 X64 Additional Runtime - 14.24.28127 - (Version Data: 14.24.28127.0)
Microsoft Visual C++ 2019 X64 Minimum Runtime - 14.24.28127 - (Version Data: 14.24.28127.0)
Prepar3D v4 Academic Client - (Version Data: 4.5.13.0)
Prepar3D v4 Content - (Version Data: 4.3.29.0)
Prepar3D v4 Scenery - (Version Data: 4.3.29.0)

 

Link to comment
Share on other sites

  • 2 weeks later...

Just fyi. A friend of mine installed Airbus 1.3.0.3 with P3D 4.5 Hotfix 3 and got the same issue that he can't type in letters in the EFB when the green dot is activated to active the keyboard. This should for sure be no problem on our sides. There are some reports now for this issue that should be crosschecked. There is some variable that can cause this.

Link to comment
Share on other sites

  • Root Admin

We did test all we could but we simply can't recreate the issue and simply have no idea what to check. Making random changes is not the best way to solve issues a handful of people have.  We'll make full new builds for next version (this week) and perhaps that will solve it.

 

Would you be so kind to ask your friend to come here and report? Perhaps he has something special we can track down.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...