Jump to content
Sign in to follow this  
João Peralta

RAAS not work

Recommended Posts

I have A319 / 320 / 321for FSX SP2 my RAAS stopped working 

Someone can help me

 

João Peralta

Share this post


Link to post
Share on other sites

same here.

after updating to 1.3.0.4 or 1.3.0.5.

but the airosoft-raas-version works great with the pmdg 747...

unlink model changes nothing.

 

Gruss

Robby

 

Share this post


Link to post
Share on other sites
19 minutes ago, robby25451 said:

same here.

after updating to 1.3.0.4 or 1.3.0.5.

but the airosoft-raas-version works great with the pmdg 747...

unlink model changes nothing.

 

Gruss

Robby

 

As you are using the P3Dv4 version please open another topic.

17 hours ago, João Peralta said:

I have A319 / 320 / 321for FSX SP2 my RAAS stopped working 

Someone can help me

 

João Peralta

What did change on your system?

Share this post


Link to post
Share on other sites

hello mopperle,

 

i use p3d v4.5.13.32097 and the A319 prof.
the system has not been changed. 
i have uninstalled and reinstalled the aircraft 1.3.0.3 for testing purposes. Raas then worked perfectly.


After the update to 1.3.0.5 Raas was gone again. also the reinstallation of raas did not help.
Interestingly, the aerosoft-Raas works perfectly with the pmdg 747-plane. :-)
but not with the A319.

Therefore the error should have been caused by the update.
greetings
Robby

 

Share this post


Link to post
Share on other sites

Hi, the same thing happened to me too. After updating to the experimental version raas no longer works except in 320.
I have tried to uninstall raas several times, I have also searched the fs2crew forum but I have not been able to solve.
I haven't gone back to the airbus version to try if raas works again but maybe I will.
Regards

Share this post


Link to post
Share on other sites

We found the issue.... will be solved in the next update ( A318/A319 tomorrow)

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...