We got a new video from World of Aircraft: Glider Simulator and are asking for some alpha/beta testers! Check this post.

 

Jump to content

robby25451

members
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

0 Neutral

About robby25451

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello, I have the same problem. There is already a thread for this. https://forum.aerosoft.com/index.php?/topic/151854-raas-not-work/&tab=comments#comment-973872 in the meantime i have updated to p3d 4.5.14.34698. the add-on raas is not shown in p3d. my a319 is installed in E:\aerosoft\Aerosoft A318-A319 Professional mathijs said "It might indeed, will be looking at that." greetings Robby (i'm not Robert!)
  2. hello mopperle, i use p3d v4.5.13.32097 and the A319 prof. the system has not been changed. i have uninstalled and reinstalled the aircraft 1.3.0.3 for testing purposes. Raas then worked perfectly. After the update to 1.3.0.5 Raas was gone again. also the reinstallation of raas did not help. Interestingly, the aerosoft-Raas works perfectly with the pmdg 747-plane. :-) but not with the A319. Therefore the error should have been caused by the update. greetings Robby
  3. same here. after updating to 1.3.0.4 or 1.3.0.5. but the airosoft-raas-version works great with the pmdg 747... unlink model changes nothing. Gruss Robby
  4. hello reccio, thank you. I'll try it next time. Robert
  5. hallo Recciosilva, thank you very much for your solution suggestion. i have tried this one, but unfortunately without success. i will therefore (have to) stick to my workaround solution. Robert
  6. I tried it. Unfortunately, it doesn't fix the problem for me. But I can live with my workaround. Robert
  7. after the update to 1.3.0.1 the fuel planner seems to have an error new Version old version Robert
  8. it seems that i have found a workaround (for me). i deleted the prepar3d.cfg once again. then i restarted p3d and restored all individual settings. instead of my previous default startscenario "A319+EDDH" i now load the p3d default scenario/setting. when i then select LOAD to load an old saved flight, it works without CTD. It's funny why the problem only occurs in V 1.3, but i can live with it for now. Robert
  9. i fully agree with the content of your forum entry. but i have found that it is sufficient to install version 1.3. of the a319/318 (i have not installed the A330). Robert
  10. hello Mathijs, as an attachment i send you (exemplary) all files concerning to my saved flight eedh-lkpr. please note, that the ctd occurs no matter which scenario i choose with the load button. i find it strange that all scenarios can be loaded if i have started and loaded my default scenario (A319cfm + EDDH) via "ok" in the start-window and then load another saved flight in p3d (Scenario/Load...). Robert EDDH-LKPR Prag vor Start RW5.wx eddh-lkpr prag vor start rw5.fms EDDH-LKPR Prag vor Start RW5.abx eddh-lkpr prag vor start rw5.asc EDDH-LKPR Prag vor Start RW5.fxml
  11. Thanks for your feedback. yes, i have done the installation again as described in the new .pdf. But i only have the a319/a318 and i did not delete the folder A3XX Flightplans. p3d loads my default-scenario (A319 and EDDH) in the start window without problems. when i confirm OK in the start window, p3d loads without ctd. when loaded, you can also load an old saved flight from there without ctd. but since v 1.3. it is no longer possible as before (v 1.2.5) to load a saved flight directly from the start window using the "load" button without ctd. regardless of whether the A319 or a p3d default-aircraft is loaded at program start. (even deleting the prepar3d.cfg does not change this). does anyone still have an idea / tip? Robert
  12. Same problem here. since update to v1.3, p3d crashes when loading saved flights. installation as recommended: old version deleted, new version installed (admin, antivirus etc.) Latest p3d version 4.5.13.32097 prepar.cfg deleted. nevertheless again ctd. Name der fehlerhaften Anwendung: Prepar3D.exe, Version: 4.5.13.32097, Zeitstempel: 0x5d8abf93 Name des fehlerhaften Moduls: ucrtbase.dll, Version: 10.0.18362.387, Zeitstempel: 0x4361b720 Ausnahmecode: 0xc0000409 Fehleroffset: 0x000000000006db8e ID des fehlerhaften Prozesses: 0xd590 Startzeit der fehlerhaften Anwendung: 0x01d5c48327bb9f41 Pfad der fehlerhaften Anwendung: E:\Prepar3D v4\Prepar3D.exe Pfad des fehlerhaften Moduls: C:\WINDOWS\System32\ucrtbase.dll Berichtskennung: 7090d026-cf59-4be6-aad2-5cf91f88c624 Robert Aerosoft Version Info.TXT
  13. had he installed WX Advantage Radar and just updated to prepar3d v 4.5 ? Then uninstall WXAR. Robby
×
×
  • Create New...