Jump to content
Sparrawk

MCDU A330 on iPad

Recommended Posts

Hi, i Use the server for the MCDU A330 prof. I see on my older  ipad (Version 2.2) the MCDU Picture correct. In the cockpit A330 prof the CDU is reacting well  at alle the keypresses on this iPad
but ........ i don’t see any data in the CDU-mainscreen on the iPad. Server works good because all works fine on my iPhoneX and on an iPad pro. Is this because the old ipad is too old? (IOS version 9x)  Strange!

 

 

Share this post


Link to post
Share on other sites

Could be, we really can't say as we do not know what Apple did different.

Share this post


Link to post
Share on other sites
13 hours ago, Sparrawk said:

Hi, i Use the server for the MCDU A330 prof. I see on my older  ipad (Version 2.2) the MCDU Picture correct. In the cockpit A330 prof the CDU is reacting well  at alle the keypresses on this iPad
but ........ i don’t see any data in the CDU-mainscreen on the iPad. Server works good because all works fine on my iPhoneX and on an iPad pro. Is this because the old ipad is too old? (IOS version 9x)  Strange!

 

 

Same for me. No idea why.

Share this post


Link to post
Share on other sites

 

9 hours ago, Mathijs Kok said:

Could be, we really can't say as we do not know what Apple did different.

Thanks for you answer Mathijs, perhaps a display issue. Newer iPad display's are working fine.

Grtz Ad

Share this post


Link to post
Share on other sites

 

On 4/1/2020 at 2:32 PM, masterhawk said:

Same for me. No idea why.

Hi. I tested all. But no result. Final step was to clean up and reset the iPad to the default setting as a new iPad: the ultimo test. No results! 

I think it is a browser issue!. The old iPad has IOS 9.3.5  This operating system is too old I think. Only Safari (old browser-version can by installed) All the other browser in the app-store say: 'your IOS version is to old'. The  only way is to buy a new iPad (what i did)

Grtz. Ad 

Share this post


Link to post
Share on other sites
24 minutes ago, Sparrawk said:

 

Hi. I tested all. But no result. Final step was to clean up and reset the iPad to the default setting as a new iPad: the ultimo test. No results! 

I think it is a browser issue!. The old iPad has IOS 9.3.5  This operating system is too old I think. Only Safari (old browser-version can by installed) All the other browser in the app-store say: 'your IOS version is to old'. The  only way is to buy a new iPad (what i did)

Grtz. Ad 

Other browsers wouldn’t make a difference. They all use the Apple engine, if I remember correct.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...