Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content
Hjontemyra

ENGM Oslo missing gates

Recommended Posts

Hello

 

When I start a new flight and want to park my plane on gates 60 and above there are no options.

The gates are located on the pier that goes in northj/south direction.

I have the building in the scenery and the gates are there. I can also see the numbers for the gates in the apron but not possible to choose in the menu.

I also checked with the program  "little nav map" that I think is using AFCad-file to build the airport and I can not see thegates there either.

I have tried to reinstall the scenery. 

Also when I start flight on an existing gate the plane is not aligned with the markings on the asphalt.

 

As far as I know I do not have another ENGM airport installed.

 

Any ideas why it is like this?

 

I have P3Dv4 4.5.13.32097, Simconnect 4.5.0.0, ENGM 2.0  Mega v1.13

 

//Jonas

Apron.JPG

missing terminal.JPG

Share this post


Link to post
Share on other sites

looks like the wrong AFCAD file is used (maybe from an AI Addon).

check GSX with the customize airport function to check which AFCAD is used

Share this post


Link to post
Share on other sites
2 hours ago, data63 said:

looks like the wrong AFCAD file is used (maybe from an AI Addon).

check GSX with the customize airport function to check which AFCAD is used

Thanks for advice.

The file is: \\prepare3dv4\orbx\ftx_eu_nor_05_scenery\scenery\ade_ftx_nor_engm.bgl

 

I have no idea if it is the correct one or if it is an incorrect.

I can confirm that I previously had an AI-addon but now removed

 

Share this post


Link to post
Share on other sites
12 hours ago, data63 said:

looks like the wrong AFCAD file is used (maybe from an AI Addon).

check GSX with the customize airport function to check which AFCAD is used

Thanks to this I managed to find that I had duplicate files for ENGM. I turned on of them to "off" and now it works like a charm!

Thanks "data63"

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...