!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content
Sign in to follow this  
airbusA333

A330 - What is she doing here?

Recommended Posts

Your video is not clear

Question: in TOC You have 12 T

                  in Loadsheet You should load 15 something

                  EFOB is 5 something

 

I think your INIT B page was not correct b4 T/O

 

When I have missed fuel in INIT B vs Load sheet not to be the same my flight ended up in a mess

 

Regard this as a tip nothing else....))

Share this post


Link to post
Share on other sites

The INIT B was correct b4 T/O - The fuelplanner generated the loadsheet. GSX workers loaded the AC with fuel and cargo. Printed loadsheet entered in the INIT B and matches the loadsheet in MCDU 3......We need a service pack soon.

Share this post


Link to post
Share on other sites

According loadsheet You should load 15,6 T but You flew away with only 12,1 T 

Next time fill the tanks up to 15,6 T and see what happens in flight

I shall Fly Your route ENGM-EDDF with your figures and see what happens

 

1439393897_Namnls.thumb.png.7fb5e100ea0b78d938c3c0b643f0dead.png

Share this post


Link to post
Share on other sites

@AAC47 The "Load and Fuel" page shows under "ACT" the amount of the fuel the plane is carrying at the moment. The 12.1 tons shown match the FOB number shown on the upper ECAM display. And at 1:57, you can see the "ACT" number on the "Load and Fuel" page changing from 12.09 to 12.08 tons. So just like @airbusA333 said, it seems as if the correct amount of fuel was loaded before take-off and that the plane burned the "missing" 3.5 tons during take-off and climb.

 

I have another guess what could have lead to the problem following the course: I noticed that you flew a route abeam to the waypoints VIPPA and ARTOR. Maybe the abeam function in the A330 isn't working properly yet and the autopilot got somewhat confused whether it shall head for ARTOR or the "ABARTOR" abeam waypoint? I haven't used the abeam function so far, though, so I sadly can't provide any advice.

  • Thanks 1

Share this post


Link to post
Share on other sites

I was wrong about fuel SORRY.

 

But I noticed another thing about Your Flight:

The aircraft turns right as You have of a reason ABM VIPPA (white) as destination......

Why I can't explain

 

I made the same flight to EDDF and set DIR LUTUS with abeam points and as You can see LUTUS is destination

and You can also see f.e. ABM VIPPA is green  among all other abeam points

 

 

A330.png

Namnlös.png

Share this post


Link to post
Share on other sites

@airbusA333, the more interesting question is what happened and what you did before you started recording that video. Because you were apparently off course already then. I detect that your navigation display already displayed abeam points at that stage - so I suspect that something went wrong already when you chose another "direct with abeam points" earlier.

 

It's also strange that at the start of the video, in the upper right corner of the ND, it shows RADIS as next waypoint although ABVIPPA and then ABARTOR should actually be the next two waypoints (according to the flightplan in your MCDU).

 

It would also be interesting to know whether you encountered that problem also in other flights in the A330 or only in this flight.

Share this post


Link to post
Share on other sites

Yes correct. Before start recording the video I was climbing OPCLIMB to FL350 and had already pushed the FMGC DIR button with ABEAM PTS. Just after this the AC suddenly turned right and off the navigation route. Thats why started recording the video. I did nothing else regrding navigaton etc.

Share this post


Link to post
Share on other sites
12 hours ago, airbusA333 said:

Yes correct. Before start recording the video I was climbing OPCLIMB to FL350 and had already pushed the FMGC DIR button with ABEAM PTS. Just after this the AC suddenly turned right and off the navigation route. Thats why started recording the video. I did nothing else regrding navigaton etc.

Which point did You select as destination when pushing DIR...?

Share this post


Link to post
Share on other sites

You can't understand why You selected DIR ABARTOR........The waypoint is ARTOR..........

Why not refly the route and select DIR a vaypoint along the route and check it AbeamPoints är created...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...