Jump to content tried to install redist2015 again


Recommended Posts

Hi there


As I install new products carefully and I expected a lot of updates in the beginning, I so far installed the A330 only on my test machine, but let's say, what I saw, is amazing.
Within the next few days, I want to install it on my offical machine with P3d. 
What I want to ask befor is, I installed the on day one and did all updates with the AS Updater. With the Update, the redist 2015 tried to install again and I only had the possibility to press "repair".


Is this ok so far and normal? I don't want to mess anything on my offical machine, that's why I ask for and why I often try new staff on my old machine which serves now as test base :).


Kind Regards and xmas


Link to comment
Share on other sites

There was a thread with the message that in the first version of the A333 an light outdated version of the redist2015 was delivered.

This caused during the install procress a strange situation.

With vers now the correct version is included.

Use the "REPAIR" option.



  • Thanks 1
Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...