New releases: Geneva professional and OnAir: Airline Manager

Jump to content
Captain Fred97

Help! Blackout again.

Recommended Posts

I don't know how to fix this issue: on a flight from KDTW (Detroit) to KMSP (Minneapolis) at 36,000 feet half way through the flight, I hear clicks (like switches being opened/closed0 and everything goes dark, black, no instruments, power, etc. This is the third time it has happened. I have all the latest versions of everything, P3Dv4, Aerosoft Professional, etc. I do not have any failures programmed in any software. When I fly, I am running in the background ActiveSky P3Dv4 and Navigraph Charts. My system has plenty of memory, so out of memory is not an issue. I have uninstalled and installed Aerosoft Professional twice and updated via the Aerosoft updater. I do have the experimental features box checked and I don't know if that's causing the issue. I also have run the Windows 10 maintenance feature as suggested by Captain Dave.

This is getting frustrating and not adding to the enjoyment of flight simulation. One other note, I have too many addons, to reinstall windows 10, p3dv4, sceneries, etc.

If this issue continues, I will just switch back to XPlane 11 with all it's short comings rather than kept getting frustrated with P3Dv4.

I thought about going on the P3Dv4 forum with this issue, but I know I would be redirected to Aerosoft because it's there software.

Here is the screen shot and the previous flight file in fxml format. I don't know if any of this is of any help, but I will attach the files.

Blackout!.jpg

Previous Flight.fxml

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...