Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
armada_961

Strange lines drawn in ND on SID (LSZH, Zurich) with Navigraph

Recommended Posts

Hello everyone

 

I have a problem with the DEGES2W SID in LSZH (Zurich) from Runway 28. The FMS calculates a circle which is way too big and unrealistic (See the pictures of the Navigation Display and the charts).

I can't say if this problem appears on other SID's. So far i have noticed it only in this case.

 

I just updated from 1.2.3. to 1.2.4. so that didn't solve it.

 

When i select the NavData (in the MCDU) that comes with the Airbus (AIRAC 1806), it draws the lines correctly. But when i use the actual AIRAC (1905 at the moment, which i get from navigraph), the issue is back.

 

I hope you can help me with my issue

Thanks very much in advance

 

Felix

 

Screenshots taken by me, chart from http://www.vacc.ch/en/airports_and_charts/

deges2w_issue.PNG

deges2w_issue_chart.PNG

deges2w_issue_navdata.PNG

Share this post


Link to post

Drawings like this happens also in real life. Can show you a lot of photos.

In such a case your skills as pilot are important as you have to fly manually.

Share this post


Link to post

Hello.

Thank you very much for the response.

 

I would also fly it manually if it's drawn correctly, that's not the point.

What i am asking myself is: why is it drawn correctly with one database and wrong with another database? There has to be a reason for that.

 

Best Regards

Share this post


Link to post
11 minutes ago, armada_961 said:

Hello.

Thank you very much for the response.

 

I would also fly it manually if it's drawn correctly, that's not the point.

What i am asking myself is: why is it drawn correctly with one database and wrong with another database? There has to be a reason for that.

 

Best Regards

compare the data in the files. navigrapg(JEPPESEN) and navdatapro (LIDO) code it sometimes different (different waypointtypes).

Share this post


Link to post
vor 18 Minuten, masterhawk sagte:

compare the data in the files. navigrapg(JEPPESEN) and navdatapro (LIDO) code it sometimes different (different waypointtypes).

Hello.

 

I think i get what you mean, but i am afraid, i have no idea how i should do that or what to change.. sorry

 

Best regards

Share this post


Link to post

You can change anything, and as said when the drawing is weird/wrong, fly as instructed by the charts. And on your chart, the instruction for DEGES2W are quite clear.

Share this post


Link to post

I often use PBD to facilitate approaches...... In this case you can use KLO/232/10 

 

Share this post


Link to post

Sorry for my writing........It is a departure and i fly it manually

Share this post


Link to post

I was able to get it as near as i could to the chart by manually adding speed and altitude restictions as per the chart .. eg 210K for the left hand turn etc ...P.S ignore the destintaion lol was just a test

image.thumb.png.423040f1a1bfd4b93404e0b4842ebc73.png

Share this post


Link to post

Thank you very much everyone.

 

@keenrw It seems to work like you showed, thanks for the tipp :)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...