Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

armada_961

members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About armada_961

  • Rank
    Flight Student - Groundwork
  1. That really was the problem Thank you very much everyone
  2. I did that and it still does not find new updates
  3. Hello everyone I updated my Airbusses (via new installation) to 1.2.4.0 on the 19. May I am having a similar issue right now. When i want to "fix info" or add a "pilot waypoint" it also doesn't work with VOR's with the same name. I have read, that its solved for 1.2.4.1 but my AS Updater doesn't find that version and tells me that my Version (1.2.4.0) is the newest. Is there something wrong with my updater ? Best regards
  4. Thank you very much everyone. @keenrw It seems to work like you showed, thanks for the tipp
  5. Hello. I think i get what you mean, but i am afraid, i have no idea how i should do that or what to change.. sorry Best regards
  6. Hello. Thank you very much for the response. I would also fly it manually if it's drawn correctly, that's not the point. What i am asking myself is: why is it drawn correctly with one database and wrong with another database? There has to be a reason for that. Best Regards
  7. Hello everyone I have a problem with the DEGES2W SID in LSZH (Zurich) from Runway 28. The FMS calculates a circle which is way too big and unrealistic (See the pictures of the Navigation Display and the charts). I can't say if this problem appears on other SID's. So far i have noticed it only in this case. I just updated from 1.2.3. to 1.2.4. so that didn't solve it. When i select the NavData (in the MCDU) that comes with the Airbus (AIRAC 1806), it draws the lines correctly. But when i use the actual AIRAC (1905 at the moment, which i get from navigraph), the issue is back. I hope you can help me with my issue Thanks very much in advance Felix Screenshots taken by me, chart from http://www.vacc.ch/en/airports_and_charts/
  8. Weiss jemand, wie und ob diese liveries auch für die 320 professional in p3dv4 funktionieren ?
×
×
  • Create New...