Jump to content

Recommended Posts

ok, so the autopilot on my CRJ-700 will not engage at all, after searching through other threads on the issue, I can't figure out whats wrong, I'm in straight and level flight, flying on the heading toward my waypoint, Yaw Dampers on, trim set and not moving, yet I still can't get the auto pilot to engage at all, not even an engage and then immediate disengage

Share this post


Link to post

This is usually caused by joystick/yoke signal noise. You can change the autopilot disconnect sensitivity on the OPTIONS pages in DAVE (the tablet). Try medium or low sensitivity. That should sort the issue.

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...