Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Sign in to follow this  
KConlon

Flaps 1+F indicator

Recommended Posts

I seem to be having an issue  with the display of Flaps 1+F in the 320.  I am using 1.2.4.

The external view is showing the leading edge extended appropriately, the ECAM is showing something wildly different.

 

Flaps_1_plus.thumb.PNG.75c5dc20b1502e4cd8e4c5fceec378d1.PNG

 

Kevin

 

 

 

Share this post


Link to post

We still sometimes see this issue but cannot really pinpoint what's causing it. All we know it's a rare one-off issue. If reloading the flight doesn't help try reinstalling the bus again and make sure to restart your PC after and let me know if it still happens.

Share this post


Link to post

Well aware with this issue, it happens on one of my systems occasionally.

Share this post


Link to post

@Secondator that was the first I’ve seen it and it hasn’t happen since. I was using a livery that was originally intended for the 32 bit Airbus if that helps at all. 

 

Kevin

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...