Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
CaptainSunSet

P3D V4.5 & integral lights

Recommended Posts

Just updated to P3D V4.5. AS Airbus 318/319 seems to work as normal BUT the integral lights. No integral lights on overhead panel or main panel / pedestal.

Brightness of COM / NAV frequency works but the green glow of everything else no longer works.

Was ok in P3D V4.4.

Share this post


Link to post
1 hour ago, CaptainSunSet said:

Just updated to P3D V4.5. AS Airbus 318/319 seems to work as normal BUT the integral lights. No integral lights on overhead panel or main panel / pedestal.

Brightness of COM / NAV frequency works but the green glow of everything else no longer works.

Was ok in P3D V4.4.

 

Thank you very much for the report.  I'll take a look at my Airbus and report back.

 

 

Share this post


Link to post

Unable to recreate that issue here. Anybody can?

Share this post


Link to post

I checked last night and forgot to post here before shutting down the computer... mine is working just fine.

 

I'm running P3Dv4.5 with all three components (Client, Content & Scenery) updated to v4.5.

 

If you're running P3DvV4.5 and haven't not updated all three components, I would try that.

 

Looking forward to hearing back from you.

 

Share this post


Link to post

Thank you for looking into it.

 

On the P3Dv4.5 update: I corrupted my old v4.4 installation, therefore I had to delete it completely and also do a completely fresh install of P3Dv4.5 (all three components). Not sure that this is where I have to dig.

 

In the meantime, I realized that in the P3D settings "dynamic lighting" was off. Switching it on changed a minor detail: while previously the overhead integral light was on 100% (but not working) after I activate "dynamic lighting", the starting position is now where it used to be (i.e. 0%). But still does not work as expected. I always start cold & dark.

 

Here is what works and what does not re lighting:

 

Overhead integral light does affect the battery voltage indicator (where it shows 28V) as normal. But nothing else.

Dome light works as normal

FCU display brightness: does works as normal

Glareshield integral light does not work

Flood light main panel does not work

Integral light main panel and pedestal: green glow is missing

However, what does work (is affected as normal by the integral light switch) is:

- Clock window

- Transponder window

- Rudder trim window

- Com frequencies active & standby window

 

Annunciator lights: all lights as normal but not the green glow.

 

Also not able to activate the big spotlight in the middle of the overhead panel (above the red APU fire test light).

 

It seems to me there is a pattern, but that is a layman's opinion 🙂

 

Also today, while googleing, I stumbled over the closed thread below, which to me seems to talks about they same symptoms I have. If true, it cannot be P3Dv4.5

And just because in this closed thread the question is about the GPU: GeForce GTX 1070 G1 Gaming. While not fresh, it is also not completely dated.

 

Any inputs welcome. 

Andreas

 

 

 

 

Share this post


Link to post

I am simply totally unable to recreate this.

Share this post


Link to post

I guess I will try a clean install of the bus and see if that helps. Will report back when done in about 2-3 days.

Share this post


Link to post

full new build 1.2.4 will be available very soon, best to wait for that.

Share this post


Link to post

I like the bus too much to wait 🙂

Just completely reinstalled build 1.2.3 and everything works perfectly.

Sorry for having wasted your time and thanks for looking into it.

Thread can be closed.

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...