Jump to content

Recommended Posts

Hey all, 

Recently got the Airbus Pro but the night textures are just way too bright to fly without making me feel silly. I have done a clean uninstall and reinstall. Any help would be appreciated.

2019-4-2_22-5-23-537.jpg

Link to post
Share on other sites
15 hours ago, Mathijs Kok said:

As also the lights on the tarmac are too bright it could also just be the lights settings in the sim. I can recreate this look very easy by sliding the brightness slider to the right.

I tried moving the brightness slider under hdr lighting to the left but it just made the sim darker and little change happened with the aircraft.

Link to post
Share on other sites
9 hours ago, gcrewmc said:

I tried moving the brightness slider under hdr lighting to the left but it just made the sim darker and little change happened with the aircraft.

 

In that case, your shaders are not the default ones (and those are the ONLY ones our developers use).

Link to post
Share on other sites

I have done a full uninstall, reinstall of P3D to restore default shaders and settings but to no prevail. I used to use TomatoShade but the shaders were the only things affected I think when I installed it. I never actually used it in the simulator. 

Link to post
Share on other sites

This is caused by TomatoShade for sure.

It will happen with most aircraft for which you have no profile installed.

There are two solutions: Get a Tomatoshade profile for our Airbus or remove Tomatoshade.

Unfortunately there is nothing we can do about this, it is 100% caused by the way Tomato works.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...