!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content
gcrewmc

Night Textures Too Bright

Recommended Posts

Hey all, 

Recently got the Airbus Pro but the night textures are just way too bright to fly without making me feel silly. I have done a clean uninstall and reinstall. Any help would be appreciated.

2019-4-2_22-5-23-537.jpg

Share this post


Link to post
Share on other sites

As also the lights on the tarmac are too bright it could also just be the lights settings in the sim. I can recreate this look very easy by sliding the brightness slider to the right.

Share this post


Link to post
Share on other sites
15 hours ago, Mathijs Kok said:

As also the lights on the tarmac are too bright it could also just be the lights settings in the sim. I can recreate this look very easy by sliding the brightness slider to the right.

I tried moving the brightness slider under hdr lighting to the left but it just made the sim darker and little change happened with the aircraft.

Share this post


Link to post
Share on other sites
9 hours ago, gcrewmc said:

I tried moving the brightness slider under hdr lighting to the left but it just made the sim darker and little change happened with the aircraft.

 

In that case, your shaders are not the default ones (and those are the ONLY ones our developers use).

Share this post


Link to post
Share on other sites

I have done a full uninstall, reinstall of P3D to restore default shaders and settings but to no prevail. I used to use TomatoShade but the shaders were the only things affected I think when I installed it. I never actually used it in the simulator. 

Share this post


Link to post
Share on other sites

And did you remove the shader folders before re-installing? This is how it looks on a default sim with default lighting settings.

2019-4-5_12-32-5-733.png

Share this post


Link to post
Share on other sites

Yes I did and I actually deleted the whole P3D folder then reinstalled it but I still get the same result.

Share this post


Link to post
Share on other sites

This is caused by TomatoShade for sure.

It will happen with most aircraft for which you have no profile installed.

There are two solutions: Get a Tomatoshade profile for our Airbus or remove Tomatoshade.

Unfortunately there is nothing we can do about this, it is 100% caused by the way Tomato works.

Share this post


Link to post
Share on other sites

Ok I have just installed new profiles and it seems to work great. Thank you for the support!

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...