Jump to content
Sign in to follow this  
blkmaJic

Need help with activation

Recommended Posts

the support website won't accept my submit ....   my activation count is exceeded

 

thanks

Share this post


Link to post

All the fields are filled in ... when i get to the captcha field, fill it in CORRECTLY, hit submit then the site says i have to fill in the blank field????  it clears the captcha field and this happens over and over again ...  used different browsers even yet it happens still ...  i am VERY familiar with captcha fields and never really had any problems with them ...  i'll try it again today however and see if i can get a different result

 

thanks again

Share this post


Link to post

same thing ....  no matter what i put in the fields it WILL NOT SUBMIT ...  it ALWAYS leads me back to a blank captcha field ... is there any other way to contact support?

Share this post


Link to post

don't think it's a anti-virus problem ...  i've tried on three different computers .. including my iphone ... same problem everytime ...  captcha is not recognized properly

 

i'll wait for a response from support@flightfactor.aero ....  hopefully they can help

 

thanks anyway

jcb

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...