Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
mtlt

FMS : Last update, big problems with altitude constraints

Recommended Posts

Hello,

some days ago i create a new topic about difficuties after the new update 1.2.1.4. Today i create a flight LFPG to LOWI. I had big problems with the altitudes contraints.  It seemed the plane didn't respected those datas from the FMS. It stayed at a upper altitude  and when i approached the airport (the approach datas on)  suddenly the plane begins a sudden descente, it get a too big speed, and its necessary to retract the flaps and it was impossible to land.It was a RNAV landing.

Has somebody the same difficulties ?

Share this post


Link to post

Please check if the issue is resolved or not with experimental update 1.2.1.5 released today

Share this post


Link to post
Quote

 

hello Herman,

I shall test tomorrow with a clean installation.But i am cicumspect.

Michel.

Share this post


Link to post

Hello,

i tested today, few minutes ago the same flight :  airbus 320 CFM :LFPG (paris CDG) to LOWI (Innsbruck). Landing preview with AS P3DV4 on RW 08, with RNAV 08 Z on the FMGC.

I had rhe same problem.  When passing IAF and on FAF point , I put TRAK/ FPA on and i push APPR  on the FCU, all in managed mode with AP1. The plane stay at 13000 feet . I see on the FMA final app green but it continue the flight at 13000. Suddenly when i approach to the next point normally at 6600 feet  the plane dive at a great speed and all the alarms are on...Just before the RW the plane stay again at 3000 feet and don't follow the good slope..Impossible to  have a correct landing.

Before the last update i have not difficulties with this flight and airbus 319. I think the problem is not the difference between 319 and 320 !

I think there is a problem whith 1.2.1.4 update , and it exist again wth the 1.2.1.5.

 

Michel.

Share this post


Link to post

Did a flight yesterday with the latest version on a A320CFM from EDDM to EDDK and ha no problems with altitude constraints.

Before we start to investigate it would be interesting to know details about your flightplan, how the constaints where defined, screenshots of your PFD, ND, FCU and MCDU at the time when the problem occurs.

Share this post


Link to post

Hello, thanks for yours replies,

the contraints where defined automatically when i choosed the STAR to LOWI with RNAV 08 Z.in the FMGS.. The altitudes contraints seemed ok with the approach map on NavdataproI.

I test again that approach in few minutes

Michel

Share this post


Link to post

Hello,

i had the same problem today. When i am in managed mode the plane don't dive slowly until the first point after the FAF point. When i reach this first point it dive at a great spead and it's impossible to have a good approach  ( RNAV 08 Z for LOWI).

I have made the same flight before the update 1.2.1.4 and all was fine. Autothrust on TRACK on, APPR on, managed mode on and approach rnav 08 Z.

Please how can i create a screenshot (win 10 64 bits) and where i can find it, to attach it with my topic.

Michel.

Share this post


Link to post

For making screenshots use the built -in function of P3D by pressing the "V" key or use the Windows Screenshot utility "Snipping Tool"

Share this post


Link to post

Hello mopperle,

i have tested with the "V" key , is easy and good.. I  drag the screenshot in that window i suppose ?

To morrow  i repeat the same flight with the same conditions and you will get some screenshots

Thank for your help.

Michel.

Share this post


Link to post
51 minutes ago, mtlt said:

I  drag the screenshot in that window i suppose ?

correct:
image.png

 

Share this post


Link to post

One question,

is it possible that these problems come from aerosoft updater ?

Michel.

Share this post


Link to post

No, that updates files and never changes them.

 

As you are seeing an issue that we find hard to correlate with other users (keep in mind a few tens of thousand customers used the update) it is not impossible something, somewhere has gone awry on your install though.

Share this post


Link to post

Hello Mathijs,

i understand what you say. I have made a clean reinstall of Airbus pro when you said me to do that. I updated with precaution the sofware with a backup of the liveries. I don't know what is the problem. I look for. I hope to find , with your help. Maybe that i make an error in thre process of approach.  But i don't understand why all was clear before the update.

Michel.

Share this post


Link to post

Hello Mopperle and Mathijs,

as i said yesterday i have made today the same flight with A319 CFM ; LFPG to LOWI, with weather AS P3D V4, and a STAR for RNAV08-Z in managed mode.

You can see that all is okey before the IAF (ELMEM) alt 13000feet. I pushed the approach perf on the FMGS, and the plane stay at this alt up to WI750 the FAF point. Normal. But it doesn' t begin the normal descent to WI751 (066), but when it reach that point,  suddenly it dives and the speed increase continously , the  alarms are on, and it is impossible to land correctly

 

I have made already this approach, with no difficulties.

What happens. An error from me ? or a bug. I had reinstall Airbus pro 64 bits 2 days ago and i updated correctly with aerosoft update .

Thank for a reply.

Michel.

2018-11-23_11-35-55-420.jpg

2018-11-23_11-39-38-435.jpg

2018-11-23_11-40-21-807.jpg

2018-11-23_11-43-36-420.jpg

2018-11-23_11-44-25-762.jpg

2018-11-23_11-44-30-493.jpg

Share this post


Link to post

But as said, the last update simply does not change any file that could be related. Are you 100% sure this happened after the last update?

Share this post


Link to post

Forget it then Mathijs, The thing went into alpha floor at the first waypoint on the HYDRR arrival KPHX anyway so I gave up.

Share this post


Link to post

Hello Mathijs,

do you confirm that there is a problem , when you see the screenshots ?

I can confirm that i have made the same flight exactly before the 1.2.1.5 without problem.

i have made a new reinstall few minutes ago for airbus version 1.2.1.0 , i overwrite the updater with the files i have found on the forum in a topic created by Hans Hartmann on 17 november and i update the A318 to 321 to the version 1.2.1.5. without difficulties.

Now i reinstall my liveries.

Michel.

Share this post


Link to post

I confirm there is an issue shown in your images. As I said we will look at this to see if we can recreate it.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...