Jump to content

Cumulusx won't run


Guest Faber

Recommended Posts

Recently downloaded cumulusX to try with prepar3d. Ran the installer which promptly disappeared. Tried manually moving the cumulusx folder and clouds folder into prepar3d\simobjects\misc folder. double clicking the cumulusx.exe appears to try starting the program but it stops immediately. I am running windows 10 and it is up to date with latest updates. Tried running it in compatibility mode  for win7 and also winxp sp3 (and I am always running it as admin) but no dice. Any ideas? 

Link to post
Share on other sites
  • 7 months later...

Hallo ich grabe den Thread hier mal aus da ich genau das selbe Problem habe.

Bei mir ist die von ihnen makierte Datei vorhanden. Jedoch startet sich bei mir auch weder die install.cmd noch die CumulusX.exe.

Link to post
Share on other sites

Hallo,

 

in dem markierten Verzeichnis ist ein Installationsprogramm enthalten, das man natürlich ausführen muss, um ggf. fehlenden Bibliothen von P3D nachzuinstallieren. Außerdem besagt die Installationsanleitung zu CumulusX!, dass das ZIP-File zunächst in ein beliebiges temporäres Verzeichnis extrahiert werden und darin das install.cmd mit einem Rechtsklick und dann "Als Administrator ausführen" gestartet werden muss.

 

viele Grüße,

Peter

Link to post
Share on other sites

Hallo Peter,

danke für die Antwort!

Ich habe natürlich die Schritte aus der Installationsanleitung befolgt, sprich:
1. Extrahieren

2. install.cmd als Admin ausführen

jedoch öffnet die install.cmd nur kurz das Eingabefenster (unter 1sec) und schließt es dann sofort wieder. Anschließen ist weder im Module Ordner noch im Simobjekt Ordner etwas von CumulusX zu finden.

Link to post
Share on other sites
3 hours ago, Lennart Danielmeier said:

Ne...sollte ich das haben?

Ja! Hat Peter auch in dem 2. Post ganz oben darauf hingewiesen. In seinem Screenshot muss du aus folgenden Verzeichnissen die "SimConnect.msi" installieren:

- ..\P3D\redist\Interface\ESPv1\SimConnect.msi

- ..\P3D\redist\Interface\FSX-RTM\retail\lib\SimConnect.msi

- ..\P3D\redist\Interface\FSX-SP1\retail\lib\SimConnect.msi

- ..\P3D\redist\Interface\FSX-SP2-XPACK\retail\lib\SimConnect.msi

Die anderen Verzeichnisse JPN und RUS kannst du ignorieren.

Fang mit der simconnect aus ESPv1 an, installiere sie boote den PC und wiederhole das für jede andere simconnect. Und immerschön rebooten nach jeder Installation!

Link to post
Share on other sites

Danke euch beiden! Jetzt klappt es.

vor 16 Stunden , mopperle sagte:

Ja! Hat Peter auch in dem 2. Post ganz oben darauf hingewiesen.

Das hatte ich dann wohl falsch verstanden. Ich dachte es geht nur um das vorhandensein der Verzeichnisse und nicht darum damit was zu installieren ;)

Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...