Sign in to follow this  
Guest Faber

Cumulusx won't run

Recommended Posts

Guest Faber

Recently downloaded cumulusX to try with prepar3d. Ran the installer which promptly disappeared. Tried manually moving the cumulusx folder and clouds folder into prepar3d\simobjects\misc folder. double clicking the cumulusx.exe appears to try starting the program but it stops immediately. I am running windows 10 and it is up to date with latest updates. Tried running it in compatibility mode  for win7 and also winxp sp3 (and I am always running it as admin) but no dice. Any ideas? 

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this