Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
papounet57

MCDU A320/321 professionnal Fligt-plan error

Recommended Posts

hello

i'm french my english is poor

 

1-page init MCDU CAPTAIN "From to" when i write the 2 airports    XXXX/YYYY    i read "NOT IN DATABASE"

 

2-page init :if i write in     co rte     XXXYYYY01    i don see flight plan in F-PLN...

i'cant use ....this aircraft

Share this post


Link to post

1. What navdatabase are you using?

2. Are you sure that the fligtplan xxxxyyyy01 is present in the correct flightplan folder?

Share this post


Link to post

Good morning,

I've got the same problem.

Installed is AIRAC 1809 and I'm using the Navigraph FMS Data Manager.

 

I've tried to do a flight from Frankfurt to Berlin-Tegel.

FROM/TO Page

EDDF/EDDT

 

Than apperas in the MCDU the message NOT IN DATABASE

 

Thanks for your help !

 

Kind Regars,

Matthias

Share this post


Link to post

yes I have the same problem with my A320, I was using WMKK/WMKP Kuala Lumpur to Penang; which I use with no problem on my A319. I have also tried on numerous routes in Australia  .... all with the same result. I have the latest Navigraph from the other day; AIRAC 1810.

 

Cheers

Guy

 

 

Share this post


Link to post

Good evening !

 

i could solve my problem. I restarted my Computer and then it worked. But before, in the MCDU the AIRAC was shown in "Second Nav Data Base". After restarting my Computer, AIRAC was shwon in "Active Nav Data Base". I made a screenshot how it looks to me and it works.

 

Maybe this could help you !

 

Kind regards,

Matthias

2018-9-17_22-31-10-737_LI.jpg

Share this post


Link to post
6 minutes ago, Mr Spock said:

Excellent ...... thank you very much for that tip.

 

Regards

 

Guy

I just clicked on the second nav data base L key and then clicked on the active L key and it moved it so no need to re start the computer

 

Regards

 

Guy

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...