Jump to content

CTD V1.0.1.2 on loading any A319 IAE


Recommended Posts



With the V1.0.1.2 update, P3D v4.3 is crashing when I load any A319 IAE model. This happens if the aircraft is loaded immediately, or as soon as the vehicle is changed to an A319 IAE. The A318 and A319 CFM models are working correctly. This was not an issue in the previous versions, as I completed a flight in the A319 IAE Eurowings.


  • I have lots of add-on scenery (e.g. ORBX and airports), ActiveSky, UT Live, etc.
  • I've tried loading the A319 IAE British Airways and Eurowings at both EGLL and EGAC, both as the first aircraft loaded and then again where another aircraft is loaded first and I select these models as a new vehicle. The crash occurs as soon as the aircraft is loaded, there is no delay.
  • No error trace is produced in Windows Event Viewer. P3D just crashes! There is no "P3D is unresponsive" message.



Link to post
Share on other sites

Please download AppCrashView and that will provide you with information we need to see in order to evaluate this.


Alternative... you can try uninstalling and reinstalling the Airbus Pro using the procedure below:


1. Uninstall via the Windows Program Manager,
2. Remove any remaining Airbus Folders where ever you installed it to (you'll find an Aerosoft and an Aerosoft Airbus A318 A319 Professional folder). The default location for both the folders is in the Documents folder.
3. Reboot
4. Disable computer security software.
5. Run the Airbus Installer “As Admin”
6. After the Reinstall, run the AS Updater.

7. Reboot.

8. Re-enable computer security.



Looking forward to hearing back from you!



Link to post
Share on other sites

I followed your instructions DaveCT2003 and then tried the same scenario with the British Airways IAE. It loaded properly!

I then made the following changes:

  • Changed configuration to use Navigraph and 'realistic' company routes.
  • Added a company route file I had from the previous install
  • Ran Navigraph FMS Data Manager to load database to ...\Documents\Aerosoft\General\A3XX Navigraph
  • Modified the aircraft.cfg file to make some atc changes and also remove most of the cockpit views.
  • Ran it again and the same CTD problem as with the previous installation
  • Replaced the modified aircraft.cfg with the original copy and no CTD!
  • Modified the original aircraft.cfg file, removing only the [cameradefinition.xxx] sections this time, ran and no CTD!

So hopefully the attached aircraft.cfg file will replicate the problem for you and the only changes in it, compared to the original file should be....

  • Line 11   changed BRITISH AIRWAYS to SPEEDBIRD
  • Line 106 changed GWI to EWG
  • Line 370 changed A319IAE to A319



Link to post
Share on other sites


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...