!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

Recommended Posts

Today I flew with a CRJ9 from EDDF to EGLC at FL340 the route over Belgium was MAKIK - GOPAS - DEMUL - RITAX -REMBA - BUB - DENUT - COA - KEGIT - SASKI - INLOD  SUSUM. The Belgian Radarcontroller routed me from MAKIK direct to SUMUM.

 

As STAR I used JACK1B. So in the middle of Belgium came the TOD marker in the ND display. But I saw 2 Marker. In my opinion one from the original route and one from the actual route.

 

5a935a682275d_EDDFEGLC.thumb.PNG.080538a4815fd7ca80c0d8ce280eed84.PNG

Share this post


Link to post
Share on other sites

I saw this too on 1.0.5, particularly after holding at a few different fixes, then going direct another fix.  Will have to try it on 1.0.6.

Share this post


Link to post
Share on other sites

It will be in 1.0.6 too. No need to test that. There are no changes in that area from 1.0.5 to 1.0.6.

 

This happens after a direct or other route change, correct? If it does, I might have an idea about the cause.

Share this post


Link to post
Share on other sites

Yesterday I flew from MUC to VIE. The route had the RNAV NERDU 6L. This is a zigzag course to the last waypoint.

 

As I programmed a shortcut from NERDU to the last waypoint, I had again 2 TOD markers on the ND

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...