Jump to content

Configuration Tool broken in Steam Edition


Recommended Posts

Well. Just about every other addon seems to work. Including the Embraers I bought (config tools etc working just fine). Also the Boeing from JustFlight.

Here it is a case of your tools not finding the config files. They just doesn't exist at all.

 

It's a standard Windows10/64bit system fully updated and all.

I have made a support ticket of course but if it is like you say, maybe Aerosofts products simply wont work on my machine? Pity since I was considering your FlightSim as well ;).

 

The plane itself loads but it is slow as hell (no other addon has any issues with this).

Link to comment
Share on other sites

  • Aerosoft
14 minutes ago, marcusjm said:

The problem is that your standard reply "apply hotfix" Does not apply to the Steam version. 

 

That wasn't a "standed reply". It was a valid reply to a problem with version 1.30e. The mentioned hotfix in the topic you quoted (1.30f) fixed that problem. 

 

Of course the hotfix does not apply to the steam version, as that's based on version 1.31, and not 1.30e. Back then the steam version didn't even existed. 

 

Please read topics a little bit more carefully before making such "standard reply" claims. 

 

Now about your problem: please uninstall the Airbus again and make sure all leftovers are gone. I will link a topic that shows where you will have to look for such leftovers. Afterwards make sure to restart your steam app as administrator and install the Airbus from there again. 

 

If you get an installer download from steam (I don't know because I never installed the steam version) run that installer as administrator. 

 

 

Link to comment
Share on other sites

  • Root Admin
54 minutes ago, marcusjm said:

Seems I wasn't the only one with this issue after all. The problem is that your standard reply "apply hotfix" Does not apply to the Steam version. Maybe you need to re-address this issue specifically for the Steam version?
 


 

 

And as you might have seen that was because the user made a mistake and when he corrected that the issue was solved. Again Marcus, tens of thousands have been sold so when there was an issue with the product all these tens of thousands of people would have complained. As they did not and as we can't recreate the issue we simply assume the files are correct. I think you will have to agree that is the only logical reasoning. We have no idea what to fix because we can't see a fault.

 

Something specific on your machine causes it to malfunction. I am very sorry for that, but please respect the support people give you. These are not standard replies. People take the time to read your mail and reply.

Link to comment
Share on other sites

2 minutes ago, Mathijs Kok said:

 

And as you might have seen that was because the user made a mistake and when he corrected that the issue was solved. Again Marcus, tens of thousands have been sold so when there was an issue with the product all these tens of thousands of people would have complained. As they did not and as we can't recreate the issue we simply assume the files are correct. I think you will have to agree that is the only logical reasoning. We have no idea what to fix because we can't see a fault.

 

Something specific on your machine causes it to malfunction. I am very sorry for that, but please respect the support people give you. These are not standard replies. People take the time to read your mail and reply.

Something specifc yes but maybe if you apps have error logs I could know what? It's obvious that your app has some read/write issues to the documents folder but what I cannot see. It does create the default files obviously. I just know that I never had any problems writing apps with that issue ;). Visual Studio solves all such problems ;).

As for Steam. It is already Admin as far as I know but I can try it again if you like. It's not like it fails to install, it just fails to run properly.

 

All those thousands, were they for the Steam version? Obviously my problem wasn't new since it is the exact same as the thread where you talked about that patch.
Is there a standalone installer for this somewhere I can download?

Link to comment
Share on other sites

51 minutes ago, Tom A320 said:

 

That wasn't a "standed reply". It was a valid reply to a problem with version 1.30e. The mentioned hotfix in the topic you quoted (1.30f) fixed that problem. 

 

Of course the hotfix does not apply to the steam version, as that's based on version 1.31, and not 1.30e. Back then the steam version didn't even existed. 

 

Please read topics a little bit more carefully before making such "standard reply" claims. 

 

51 minutes ago, Tom A320 said:

Yes but your reply was to the exact same problem I just mentioned. Which is strange because thousands never had that issue as you stated ;).

 

Link to comment
Share on other sites

Here you can see the exact issue. The same that lead me to those threads we talk about.
The Embraer Config tool as seen is the screen is of course working perfect, as is the addon. My system works just fine.

It is the Airbus that fails.

Also no problem with the addon and config from JustFlight, Orbx etc.

Well. I have come to the hard conclusion that buying Aerosoft Products from Steam wasn't the best idea but sometimes one has to learn the hard way.

 

airbus2.PNG

theerrormessage.PNG

Link to comment
Share on other sites

  • Aerosoft
24 minutes ago, marcusjm said:

Yes but your reply was to the exact same problem I just mentioned. Which is strange because thousands never had that issue as you stated ;

 

No it wasn't the exact same problem. And it was also not the same product. The steam version differs actually quite significantly from the standard version (different folder structure, less liveries, CFD,...). 

 

As you also stated that your Airbus is extremely low on FPS, this clearly is a hint on a corrupt installation. 

 

Do you have any anti virus tool installed which might have interfered with the setup by taking files into quarantine? 

Link to comment
Share on other sites

Same error message at least. With a proper errror log I might have been more detailed ;).

 

I have Malware Bytes but it was disabled as per your tips. Next time I will buy from Aerosoft directly then. I cant get this version to work at all.

Thing is. All the other DLC works just fine. No complaints anywhere. My system is as clean as it can be.

Link to comment
Share on other sites

  • Aerosoft

I am not saying differently, but something messed up the installation on your system. This can't be a general problem, as Mathijs already said that quite a lot of other customers successfully installed the Aerosoft Airbus DLC into their sim. 

 

The fact, that beside the ini file problem you also face very low FPS really points to an installation problem on your system. 

 

So the golden question is, what went wrong? To get it fixed afterwards. 

 

If we are not able to find the reason, I would suggest to get in touch with Steam for a complete refund and buy the standard version afterwards. 

Link to comment
Share on other sites

Yes. I will do that. I don't think it is your addon but something with the Steam Installer. 

Like I said, with logs I could have given exact details but the default windows logs doesnt show anything so I cant say. Pity there isnt some debug info.

Link to comment
Share on other sites

  • Root Admin

We have logfiles for nearly everything. But this is not an issue of the application but of the installer. And we don't make the installers for use inside Steam of course.  I have checked again in our support database, we got some issue that are similar (access to folders is always an issue for steam add-ins) but nothing that is the same and as far as I can see nothing that is still open. Something has prevented the installer putting the files where they are needed. 

 

If you contact us on support@aerosoft.com we'll replace your steam version with a non steam version (that will still install into FSX:STEAM) I think there is a 50% chance you will run in the same issue, but who knows.

Link to comment
Share on other sites

I already have a support ticket for this ;). Check with Tom Sanchez.
 

Trust me, I have installed/reinstalled this DLC 10 times with all softs of apps disabled. I can't see why this would have a hard time with 

config tools when the Embraers doesn't.

Maybe it is better to simply buy this from Aerosoft in the future but now I am a bit scared to do that too.

Link to comment
Share on other sites

29 minutes ago, Tom A320 said:

As Mathijs offered, get your DLC replaced by the standard version through the support. 

 

 

Unfortunatelly I already followed up on your first advice and refunded. I will buy this from Aerosoft in the future instead and hope it works better.

Although. It could be a risc if you have a no-refund policy on downloads.

 

You have to understand that I would love to get this working, I just couldn't.

 

Not sure the support way would have worked since Tom never got back to me. Maybe they are outsourced to some other time zone?

 

29 minutes ago, Tom A320 said:

 

Link to comment
Share on other sites

  • Aerosoft
20 minutes ago, marcusjm said:

You have to understand that I would love to get this working, I just couldn't

 

I fully understand that, as I would have also liked to be able to get this problem fixed for you. But as I said, I never installed the Airbus DLC myself and I am currently a few thousand kilometres away from my sim, so I am limited to my mobile phone for getting into the forum. 

 

 

23 minutes ago, marcusjm said:

Not sure the support way would have worked since Tom never got back to me. 

 

Please keep in mind that a typical holiday season just ends, with companies being low on staff or even closed completely. 

 

And to prevent any misunderstandings, although I share the same first name with Tom Sanchez, I am somebody else ;)

 

Link to comment
Share on other sites

Yeah I figured as much.

If anything I think Dovetail could take more responsibility too. They should find better ways of ensuring that DLC works. This is far from the only DLC with issues if you go by reviews. I mean from all manufactures. Far too big community to ignore.

Link to comment
Share on other sites

  • 1 year later...
  • 2 months later...

Hello all, I purchased the DLC Aerosoft A320/321 package from steam today I have installed the plane, everything seemed really well, I then loaded up my FSX SE from my toolbar as i normally do, then loaded the A320 which loaded however, it takes ages to move around the cockpit it's un-usable at the moment i have no other issue with any other add on aircraft just this one, my machine is good could aerosoft please send me a step by step resolve for this problem. Or anyone else who has overcame this issue. I have gone as far to try each of the variants from the installed aerosoft planes all have the issue.

 

Package details:

Aerosoft DLC

FSX Steam Edition: Airbus A320/A321 Add-on Purchased today 22nd March 2019 @ 14:52Hrs. 

 

machine:

WIndows 64bit/ 1TB hardrive / 8GB RAM

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...