Jump to content
Kevin Firth

Bronco P3Dv4 problems

Recommended Posts

Installed the Bronco using the new installer.

First problem was P3D4 didn't recognise the addon.xml until I removed the <Name> lines out of each of the <Add.on.Component> sections of the addon.xml file

When I started up, the GPS in the CDF variant doesn't work.

I also got no prop animations, and no instruments, so although on loading a scenario I had apparent engine sounds (and pushing the throttle started me rolling), the props were still and no engine gauges showed any life (ASI seemed to work).

Also the interactive checklist did not show when selected :(

If you need any other info please let me know....

Cheers K

Share this post


Link to post

Given the lack of response, I have today just tried to uninstall and reinstall the Bronco v4 updated installer

I am now getting a message that my email or serial # is wrong ???  It is not letting me reinstall the Bronco at all...

I'd really be grateful for a little support here please? :)

Cheers K

Share this post


Link to post

Hi Kevin, sorry for not immediately replying. ;)

 

I just installed the Bronco into P3Dv4 made a quick check and could not replicate your problem:

- Bronco (OV-10 CDF)  Loads fine

- GPS is working

- checklist is working

 

So my question is, how did you recognize the error with the add-on.xml?

 

Regarding your last port, make sure that you typed in the serial correct, no blanks at the beginning or the end.

2017-7-5_16-3-32-819.jpeg

Share this post


Link to post
4 hours ago, mopperle said:

Hi Kevin, sorry for not immediately replying. ;)

 

I just installed the Bronco into P3Dv4 made a quick check and could not replicate your problem:

- Bronco (OV-10 CDF)  Loads fine

- GPS is working

- checklist is working

 

So my question is, how did you recognize the error with the add-on.xml?

 

Regarding your last port, make sure that you typed in the serial correct, no blanks at the beginning or the end.

2017-7-5_16-3-32-819.jpeg

 

Now I need to make an apology - the reason the install code didn't work was that I was actually opening my Twin Otter Extended installer, no wonder the Bronco code wouldn't work :P

So I tried again with the right installer - licence code works ok this time ;)

 

I selected this time the default install into the sim folders - the installer reports back finishing ok.

Interesting results...the addon.xml is created thus:

Quote

<?xml version="1.0" encoding="utf-8"?>
<SimBase.Document Type="AddOnXml" version="4,0" id="add-on">
  <AddOn.Name>Aerosoft - Bronco X</AddOn.Name>
  <AddOn.Description>Bronco X Simobjects</AddOn.Description>
  <AddOn.Component>
  <Name>Aerosoft - Bronco X Addon</Name>
  <Category>SimObjects</Category>
  <Path>C:\Prepar3D v4\\Simobjects\Airplanes</Path>
  </AddOn.Component>
  <AddOn.Component>
  <Name>Aerosoft - Bronco X Effects></Name>
  <Category>Effects</Category>
  <Path>C:\Prepar3D v4\\Effects</Path>
  </AddOn.Component>
</SimBase.Document>

The paths in the addon.xml above contain the double backslash as you can see. I wonder if that would cause a problem?

However, the aircraft now works, engine gauges ok, animations ok, checklist ok, GPS ok.

But, if I cut and past the OV10 simobjects folders and effects files to my D drive and update the addon.xml with the new path accordingly, I can reproduce my original install problem!

 

Share this post


Link to post

The double "\\" creates an issue with PMDG addons. You  can correct it with only one "\".

Share this post


Link to post
3 hours ago, FlavioSSA said:

The double "\\" creates an issue with PMDG addons. You  can correct it with only one "\".

I have no PMDG addons installed.  My issue now is that I can get the aircraft to work when i stalled in the default sim folders, but not outside them.  That cant be how it is intended to work, since the installer allows a non default install location?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...