Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Archived

This topic is now archived and is closed to further replies.

altreval

''CTD'' Sound initialization failed! (Twin otter extended for p3d v4)

Recommended Posts

Please, can someone help me?, I installed the twin otter extended v1.21 for p3d v4, after select the twin otter, it shows this message,  ''Sound initialization failed",  and after select ok, the sim crash to desk.  My  sistem is windows 7 64 bits. Thanks for some help.

 

This is a copy the Content Errors logs:

 

[error.0]
error=Unable to create effect '(null)'

[error.1]
error=Unable to create effect '(null)'

[error.2]
error=Unable to create effect '(null)'

[error.3]
error=Unable to create effect '(null)'

[error.4]
error=Unable to create effect '(null)'

[error.5]
error=Unable to create effect '(null)'

[error.6]
error=Unable to create effect '(null)'

[error.7]
error=Unable to create effect '(null)'

[error.8]
error=Unable to create effect '(null)'

[error.9]
error=Unable to create effect '(null)'

[error.10]
error=Unable to create effect '(null)'

[error.11]
error=Unable to create effect '(null)'

[error.12]
error=Unable to create effect '(null)'

[error.13]
error=Unable to create effect '(null)'

[error.14]
error=Unable to create effect '(null)'

[error.15]
error=Unable to create effect '(null)'

[error.16]
error=Unable to create effect '(null)'

[error.17]
error=Unable to create effect '(null)'

[error.18]
error=Unable to create effect '(null)'

[error.19]
error=Unable to create effect '(null)'

[error.20]
error=Unable to create effect '(null)'

[error.21]
error=Unable to create effect '(null)'

[error.22]
error=Unable to create effect '(null)'

[error.23]
error=Unable to create effect '(null)'

[error.24]
error=Unable to create effect '(null)'

[error.25]
error=Unable to create effect '(null)'

[error.26]
error=Unable to create effect '(null)'

[error.27]
error=Unable to create effect '(null)'

[error.28]
error=Unable to create effect '(null)'

[error.29]
error=Unable to create effect '(null)'

[error.30]
error=Unable to create effect '(null)'

[error.31]
error=Unable to create effect '(null)'

[error.32]
error=Unable to create effect '(null)'

[error.33]
error=Unable to create effect '(null)'

[error.34]
error=Unable to create effect '(null)'

[error.35]
error=Unable to create effect '(null)'

[error.36]
error=Unable to create effect '(null)'

[error.37]
error=Unable to create effect '(null)'

[error.38]
error=Unable to create effect '(null)'

[error.39]
error=Unable to create effect '(null)'

[error.40]
error=Unable to create effect '(null)'

[error.41]
error=Unable to create effect '(null)'

[error.42]
error=Unable to create effect '(null)'

[error.43]
error=Unable to create effect '(null)'

[error.44]
error=Unable to create effect '(null)'

[error.45]
error=Unable to create effect '(null)'

[error.46]
error=Unable to create effect '(null)'

[error.47]
error=Unable to create effect '(null)'

[error.48]
error=Gauge/Script Error
Type: Gauge
Name: GPS_530view2D
Error: Invalid script (command not found - perhaps a space is missing or there's an extra space?): "True" in: True

[error.49]
error=Gauge/Script Error
Type: Gauge
Name: TW_Sys2
Error: Invalid variable (missing : - did you forget a macro?): PROP BETA:1

[error.50]
error=Gauge/Script Error
Type: Gauge
Name: TW_Sys2
Error: Invalid variable (missing : - did you forget a macro?): PROP BETA:1

[error.51]
error=Gauge/Script Error
Type: Gauge
Name: TW_Sys2
Error: Invalid variable (missing : - did you forget a macro?): PROP BETA:2

[error.52]
error=Gauge/Script Error
Type: Gauge
Name: TW_Sys2
Error: Invalid variable (missing : - did you forget a macro?): PROP BETA:2

[error.53]
error=Gauge/Script Error
Type: Gauge
Name: GPS_530vc3D
Error: Invalid script (command not found - perhaps a space is missing or there's an extra space?): "True" in: True

[error.54]
error=Key values exist outside of a section: 
 File:I:\Lockheed Martin\Prepar3D v4\SimObjects\Airplanes\Aerosoft_DHC6_300_WHEEL\sound\sound.cfg
 Key:This soundpack is produced by Turbine Sound Studios. Licenced to Aerosoft 2008.

[error.55]
error=Key values exist outside of a section: 
 File:I:\Lockheed Martin\Prepar3D v4\SimObjects\Airplanes\Aerosoft_DHC6_300_WHEEL\sound\sound.cfg
 Key:All files are copyrighted 2008.

[error.56]
error=Key values exist outside of a section: 
 File:I:\Lockheed Martin\Prepar3D v4\SimObjects\Airplanes\Aerosoft_DHC6_300_WHEEL\sound\sound.cfg
 Key:more info at www.turbinesoundstudios.com

[error.57]
error=Duplicate Section Name
File: I:\Lockheed Martin\Prepar3D v4\SimObjects\Airplanes\Aerosoft_DHC6_300_WHEEL\sound\sound.cfg
Section: CENTER_TOUCHDOWN

[error.58]
error=Duplicate Section Name
File: I:\Lockheed Martin\Prepar3D v4\SimObjects\Airplanes\Aerosoft_DHC6_300_WHEEL\sound\sound.cfg
Section: LEFT_TOUCHDOWN

[error.59]
error=Duplicate Section Name
File: I:\Lockheed Martin\Prepar3D v4\SimObjects\Airplanes\Aerosoft_DHC6_300_WHEEL\sound\sound.cfg
Section: RIGHT_TOUCHDOWN

Share this post


Link to post

You can ignore those errors, where and when did you download your copy?

Share this post


Link to post

Hi, 1 or 2 days ago and again today to check maybe about  a corrupt file, downloaded  here in aerosoft.

Share this post


Link to post

I would first try a clean re-install.

 

1) remove the product using the Windows Software control panel (do not manually delete the program files)
2) do a disk check (right click on the drive, select properties, select tools, select check now)
3) reboot your computer
4) log in with administrative rights
5) disable the anti-virus software temporary
6) install the product
7) enable the anti-virus software
8) defragment your disk (NOT if you are using a SSD)

Share this post


Link to post

 I did everything you said, but still not working and the same message.

 

Share this post


Link to post

Yesterday I made a fresh install of P3Dv4 and only those addons officially compatibel with v4 under Windows 10. Amongst them the Twinotter and could not replicate your problem.

I think there is a problem with your local setup. So please:

- check that your Windows is 100% up-to-date, also all drivers

- check that you have simconnect installed for P3D

- check that .NET is installed (use the attached file)

-check that ALL MS Visual C++ Redistributables are installed: 2005, 2008,... 2015

NetFxRepairTool.zip

Share this post


Link to post

RESOLVED: I added  some files missing in windows system 32 and syswow64 and now the Twin otter is working fine, thanks.

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post

Keep in mind that syswow64 is not used for a 64 bit application, so I doubt it is in play here.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...