!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

Archived

This topic is now archived and is closed to further replies.

Hoffi

Blauer Himmel bei Bewölkung

Recommended Posts

Hallo zusammen,

 

wenn ich an einem wolkenverhangenen Tag fliege, erscheinen die Wolken im FSX trotzdem blau. Irgendwie fehlt mir hier die weiß/graue Farbe...

Wenn ich über den Wolken fliege, sind diese dann wieder weiß... Habt Ihr eine Idee, was hier falsch eingestellt sein könnte und wo (FSX / Wettertool/...) ist?

(Anbei ein Screenshot (bei 4,5m Sicht, 400ft tiefhängenden Wolken)

Ich verwende den FSX mit Active Sky Next und REX Overdrive Texturen.

 

Viele Grüße,

Hoffi

Unbenannt.jpg

Share this post


Link to post
Share on other sites

ich sehe irgendwie gar keine Wolken - ist ASN überhaupt mit dem FSX connected (kann man meist ganz gut prüfen in dem man den Luftdruck checked) - wechen Connect-Status zeigt ASN?

Share this post


Link to post
Share on other sites

Hm... vielleicht stimmt ja was mit deinen Einstellungen in Active Sky was nicht?

Schau mal nach, ob 1. in den FSX Einstellungen unter Wolkendichte der Regler auf "Maximum" oder "Sehr hoch" gestellt ist und 2. probier mal bei Active Sky unter "Settings" den Button "Realism Mode". Dann stellt dir Active Sky alles auf realistisch.

 

Viel Erfolg!

Share this post


Link to post
Share on other sites
vor 14 Stunden , data63 sagte:

ich sehe irgendwie gar keine Wolken - ist ASN überhaupt mit dem FSX connected (kann man meist ganz gut prüfen in dem man den Luftdruck checked) - wechen Connect-Status zeigt ASN?

 

Ja, ASN ist mit dem FSX verbunden und die Wetterwerte (Temperatur und Druck) stimmen mit den gemeldeten überein. Die Wolken sind schon da, aber man sieht sie wirklich nur ganz wenig. Als ob die transparent sind.

 

vor 13 Stunden , Alaex sagte:

Hm... vielleicht stimmt ja was mit deinen Einstellungen in Active Sky was nicht?

Schau mal nach, ob 1. in den FSX Einstellungen unter Wolkendichte der Regler auf "Maximum" oder "Sehr hoch" gestellt ist und 2. probier mal bei Active Sky unter "Settings" den Button "Realism Mode". Dann stellt dir Active Sky alles auf realistisch.

 

Viel Erfolg!

Hallo Alaex,

danke für den Tip. Ich werde die Einstellungen gleich mal überprüfen und Bescheid geben, ob es damit besser wird.

 

Share this post


Link to post
Share on other sites

Ich habe mir die von Dir genannten Einstellungen nochmals angesehen.

Im FSX ist der Wolkendichte-Regler auf "Maximum" gestellt. Bei ASN ist auch der "Realism Mode" eingestellt.

Anbei ein Screenshot bei "schmuddeligem Regenwetter"....

 

Habt Ihr sonst noch Ideen, was hier falsch ein könnte?

Unbenannt.jpg

Share this post


Link to post
Share on other sites

Ich glaube, ich habe das Problem lösen können:

Ich habe einfach mal in AS neue Wolken-Texturen (Themes) geladen und schon habe ich weiße Wolken.

 

Unbenannt.jpg

Share this post


Link to post
Share on other sites

×
×
  • Create New...