Jump to content

Mega Airport Prague Not Working


Steidav

Recommended Posts

After Waiting for the long due Mega Airport Prague I load in to the game and I'm met with missing jetways, textures, and gates. I have reinstalled multiple times even turning off the antivirus and running as an Administrator still hasn't worked. I disabled every single add on for fsx except for this still no luck. I'm not happy that Aerosoft themselves don't have support for this product. I'm running on Windows 10 with FSX-SE. If anyone has a fix for this or if aerosoft can open up a support page for this it would be much appreciated. 

Screenshot_5.png

Link to post
Share on other sites
  • Developer

Please read the troubleshooting post mentioned here:

Also, please any further questions/post send to this central post as I locked this thread.

Thanks for understanding.

Link to post
Share on other sites
  • Premek locked this topic

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...