Jump to content

ND Font issue.


Frederik Pedersen

Recommended Posts

Hello Aerosoft.

I have am still experiencing the font issue.  

I am using P3D V3 on windows 10 64 Bit.

 The issue appears in the A319 and A320 both on V1.31.

I have tried this so far.

  1.          I did a fresh reinstall of the A320 where I went in and deleted all the fonts manually first. I did a restart and cleared the font cache before installing the Bus again (v1.31).
  2.         I followed the guide on your forum where you first delete the offending font and then adding the one provided in the link (AIRBUSPFD2) I did this before and after reinstalling the bus.
  3.          Cleared the font cache (both manually and via CC Cleaner).
  4.          Reinstalled all the fonts in the font folder manually.
  5.          I did not have any virus scanner on my PC at the time of install and I did run the installers as administrator.
  6.         I have restarted my PC every time I made a change.

     

Font issue.bmp

Link to comment
Share on other sites

  • Deputy Sheriffs

Unfortunately part of the Steam client is running as a unvisible background process and prevents the fonts from being updated.

Open the Windows Taskmanager and kill every running Steam process and then try to reinstall the fonts again.

Link to comment
Share on other sites

9 minutes ago, mopperle said:

Unfortunately part of the Steam client is running as a unvisible background process and prevents the fonts from being updated.

Open the Windows Taskmanager and kill every running Steam process and then try to reinstall the fonts again.

What exactly is it i need to kill in the task manager?

I have my steam set not to start up with windows and i cannot find any running steam tasks in any of the menus in the task manager.

Link to comment
Share on other sites

1 hour ago, mopperle said:

If you dont anything like that in your Taskmanager:

w10tm.thumb.JPG.a1e980eb8ae0d4df3e4dbc43

Then you can check your firewall settings in Windows 10. I've seen users reporting issues with their firewall regarding this.

i doubled checked that i had no steam tasks running and i did a reinstall of the A320 with my firewall turned off.

Problem still persist.

Link to comment
Share on other sites

  • 4 weeks later...

I also have this Problem with all Busses (1.31) on my now CLEAN installed Win10 64bit.

I never had this issue on Win7 64bit and also not on my from Win7 64bit to an updatet Win10 64bit.

 

CAN SOMEONE FROM AEROSOFT PLEASE HELP!!!

 

I already tried all offered solutions a was able to find in the forum - no luck.

 

thx

kalister

 

 

1.jpg

2.jpg

Link to comment
Share on other sites

vor 4 Stunden , keukenrol sagte:

I'm only having it on my ND, strange... You can try this maybe? http://forum.aerosoft.com/index.php?/topic/101885-font-problem-with-windows-10-and-airbus/#comment-717414

PS: Merry Christmas!

 

i did not find that post before! It worked - i only had to activate the windows firwall during a new install and everything is fine now...

 

thank you very much keukenrol and also, a very, very merry christmas and good luck to you and every one for 2016!!!!!

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...