Jump to content

Scura

Members
  • Posts

    24
  • Joined

  • Last visited

Everything posted by Scura

  1. SOLVED! I am sorry for the issue i caused and found the solving to ot myslefe. i uninstalled the yoistick and reinstalled with Saitek SW. Now it works like fine again like yesterday evening...! Thank you for reading and never mind, Mario.
  2. I could easily recreate this issue WITH SP1 installed. Sorry to say but this does not solves this issue with the yellow tow stick and the wheel fairings break down. For me, if i use the TOW function and jolt the aircraft around it happens the fairings break. And the yellow stick remains visible if i deselect the menu point and NOT rightclick the tow point in mid screen. Hopefully this helps lokating the bug. My problem with the aircraft's still flipping throttle appeared after this tow stick issue happened once to me. Greetings, Mario.
  3. SOLVED!!! Reinstalled the drivers and SW and works fine again. Hello Guys at Aerosoft. I bought the Katana 4x yesterday and made a wonderful flight with about 2,5h duration. I did all the checks outside and checklists inside for startup and shut down. Today i started up my FSX and loaded the standard flight into FSX with the plane on the ground and loaded the Katana into the sim. It was in COLD AND DARK setup which i chose yesterday as my favorite state in the setup menu. As the plane stood in front of a wall after loading EDDK into the sim i tried to use the Tow function that comes with tha Katana and faced the issues allready explained by other users here in the forum with my plane jolting into the air a bit and reaching about 80 kts after trying to get it back into its parking lot a wheel cover was broken and the main gear was broken too. I used the maintenance funtion to let it repair itself and replaced the wheel cover with a new one from the equiption menu. Everything looked quite normal then and i started my normal setup ready to flight routine to one point: The Throttle keeps flipping back when i try to apply throttle with my Joystick. I recalibrated the stick with no luck. It kept jumping. I unassigned the axis from my stick and used the F2 and F3 key to apply throttle but again, it keeps jumping. This way it is impossible to apply any throttle at all and the plane will not pick up speed not to say take off at all. I installed the update 1.01 and the launcherupdate 1.0.0.7 but no luck again. What next? Is thios a known issue? Am i using the plane wrong in any kind? Did i forget some obvious tiny screw or tweak i should have..? I would be pleased not to uninstall my Katana nor the whole FSX if possible. BTW: I also installed the FSMap Demo tody. Maybe these two interfer in some kind nobody thought of before?! Looking forward to hearing from you, Mario Pietzsch P.S.:I am German (Kiel) maybe i write this again in german if my english does no comply.
  4. Ja, stimmt. Das sollte gehen. Danke dir für den goldrichtigen Tipp. Gruß, Mario
  5. War gar keine dumme Frage, sondern der Schlüssel zum Ganzen. Nun war es aber nicht meine Dummheit. Gott sei Dank. Der Ablauf war wie folgt: Auf Grund deines Post, den B geladen..kein Hauptshclater - GPS geht an, C4 tot (blaues Gehäuse) BT geladen, Hauptschalter gefunden C4 geht an (schwarzes Gehäuse) B wieder geladen, C4 geht an.... ....und nu kommst du! lol Nein, Danke für die tolle Antwort. War ja nun der Schlüssel zum Ganzen. Aber wenn du ne Erklärung hast, warum das nie ging, und dann nachher immer, wenn man einmal die anderen geladen und eingeschaltet hat, kannst si emir ja gerne sagen oder im Patch 1.51 irgendwie fixen oder ne FAQ draus machen (auch wenn ich der Einzige Dummkopf war, der gefragt hat ) Ich danke dir. Nun geh ich Segeln. Liebe Grüße, Mario. EDIT: Ich habe die Lösung gefunden. Ich habe als Standardflug eine Cessna(defaultFSX) in Cold and Dark auf der Runway stehen. Cold and Dark, damit alle anderen "Third-Party" Flugzeuge auch cold and dark sind nd ich einen definierten Anfangszustand habe. Nur kann der B-Version Diskus aus diesem übertragenen Status nicht mehr herausgeholt werden, da er keinen hauptschalter besitzt, wie du ja auch gesagt hast. Lade ich nun eine BT variante und schalte diese ein, kann ich danach auch wieder ne B Variante laden, da diese nun "eingeschaltet" übertragen wird. Des Rätsels Lösung ist also mal wieder Microsofts miese Progrtammierarbeit. Trotzdem kannst du den Tipp ja in deine Faq aufnehmen oder bzw weißt jetzt, dass soetwas auch vorkommen kann. Evtl ja einen verstackten Hauptschalter auch in die B-Variante einbauen, für solche wie mich, die ein ausgeschaltetes Flugzeug laden.
  6. Hallo, Aerosoft Team nun it's eine Weile her, dass ihr den Diskus veröffentlicht habt. Patch1.5 ist da und ich dachte mir, ich versuchs nochmal. Da ich ohnehin ein neues Windows 7 brauchte(RC läuft ja aus), habe ich alles neu installiert und euren Diskus mit patch 1.5 gleich mit. Nun fliegt der sich wunderbar und auch das Hüpfen auf dem Boden habe ich mit Cumulus1.5 nicht mehr gesehen, aber ich kann bei besten Willen den C$ nicht aktivieren! Ich habe die Fonts nochmal in den Fonts Ordner von Windows kopiert (Fehler bei der PMDG Jetstream, dachte das könnte hier auch helfen), aber leider nichts. Das GPS läßt sich einschalten und auch sämtliche funktionen gehen, wie canopy öffnen und pilot ein ausschalten. Nur der C4 bleibt tot! Was mache ich falsch? Was kann ich noch tun? Ich habe nichts weiter verändert, weder aircraft.cfg, noch panel.cfg...keine RealityXP gauges, etc...alles original mit patch 1.5 Windows 7 32bit immer aktuell mit updates. Core 2 Duo 8600 4GB Ram Asus P5E Deluxe mainboard nVidia GTX285 mit neuestem Treiber. Alles frisch, nur FSX und FS9 installiert, sonst nacktes System (naja, außerVirenscanner und Firewall von G-Data) Ich hoffe, ihr wisst etwas Ich danke euch, Mario
  7. Actually i have two Sapphire Radeon HD 4780 Vapor-x laying around...yes, iam a geek... Some games run better on GeForce and some run better on Crossfire-X radeons. So, i will check on the radeon eventually doing a better job. I already know, that two cards are not supported by FSX as one card always sleeps while the other is burning at 100% in FSX. And weired too, FSX is the only application, not using the other card. Rivatuner shows very nice the usage of the GPUs! Games like DivinityII or Empire: Total war use both card to 100%...very weired! I will check this and report back. But not today, we will be visitied by family next few minutes...man i am SOOO much looking forward to this..... Thank you, Mathijs
  8. Ah i see. Actually i have severall applications running along FSX Active Sky Advanced Firefox FSE - FSX-Client CumulusX WinchX Flight Commander X nDAC Vodafone-Internet-software Norton inet security Soundmixer for X-FI card well, see these are my most needed programms So, if it's too much, i have to life with the issue of deplaced textures. Othervise i could simply stop using FSX... i am thinking on moving some applications to my laptop running him along side with SimConnect. Maybe that would help a bit. Thank you for the help, anyway.
  9. I am about to believe you, Joachim. It's a ZOTAK GeForce GTX285 AMP! mit 1024MB Vram und 702MHz Takt. How can this card be overloaded, as it should be the super heavy SUPER UBER graphics card available?! How do i work around this? Which nasty rotor are you speaking of? This one? Or this one? First is the CERA SIM Bell 412 EP Second the DODOSIM Bell 206 FSX both are payware This happens from time to time and restarting FSX solves the problem like i stated above.
  10. I may add some help here. It is actually a Bug by FSX itself! Has nothing to do with WinchX, The Discus, CumulusX nor your Graphic card drivers or DX10 or such. I face this error once in a while and have not been able to fix it. Only way to get rid of it is to switch drom windowed mode to full screen for about 20 times. maybe it's gone after that. If not restarting FSX works everytime! I have saome screenshots to show to you. Those are taken from a vanilla FSX installation without the discus nor the addons by Peter! It is a CERA SIM Bell 412 EP payware addon chopper. It simply is the way, Microsoft says "Thank you" for purchasing just another of their fine products. You may life with it or switch back to FS9. Sorry, for the bad news, but it a matter of fact. Mario.
  11. Actually i tried everything i know now. CumulusX installed uninstalled - nothing WinchX uninstalled - nothing Start behind plane (SHIFT+CRTL+Y) - nothing I bought Active Sky Advvanced today and turned CumulusX off to get the real weather thermics and it still CTD. Entering the Discus right after loading screen - CTD START on WinchX - CTD Start successful, at 4000ft nothing special done - CTD 5 minutes in the air everything fine - CTD I can not nail it to one thing that's happening shortly before CTD or a thing i am doing to provoke the CTD. It just happens or not. Three days i fly this plane now and made about 25 attempts, had 5 wonderful flights, 10 flights without thermic (me doing it wrong) and 10 CTD on different occasions AND different Places at different times with our without Active Sky/ CumulusX) So, sorry, i don't know any more things to try on. I hope, you giys at Aerosoft and you, Jochen keep the patience and make it work somehow. Best of luck, Mario.
  12. WinchX comes with the glider itself. CumulusX is in version 1.5 ready to download also on this forum. With 1.5 you do not need Sim Probe anymore. Proper installled they run in the background, but you have to configure them properly and press START on the winchX. You may also use the "Addons" Pulldown menu in FSX. Happy flying, Scura
  13. I tried to get anotheer CTD but unfortunately, i didn't have one in five flights... Well, i did the Tutorial flight #7 with the default sailplane and the termics worked just fine. Getting to Minden-Tahoma in a flight again and all termics were gone. i had to download the weather again and change termic view to schematic to turn them back on. After that i flew several minutes and tried again...no CTD. Sorry, i can't halp you for now. Mario.
  14. Ah i see. A workaholic or simply the frustration not being able to fix things in a wink... ..ok, sir. i have some hot coffee, let's do some together. I s there anything i can try to help you? Otherwise i would go off and watch TOP GUN
  15. I hate to say this, but UNINSTALLING cumulusX didn't change a bit. I also have CTD with starting from "Standardflug" and then changing the airplane/airport, so this didn't solve any, either. I enter the plane, look around for clouds and zack, CTD with no warning but the "Microsoft Flugsimulator funktioniert nicht mehr" Textbox searching for solutions...lol, as if MS ever had any solutions at the ready So, i will be trying some things tomorrow, as you seem to be off duty now...it's late and everybody needs some "Feierabend"! 20:00 is by far late enough to quit working for the day. Better luck tomorrow and don't let it get to you! Mario.
  16. I'm on it. as you see in my last post, i have no CTD anymore when starting from "standardflug" and loading airplane and airport after that. like in old FS2004 days, some planes (like the Digital Aviation Cheyenne) reacted VER VERY sensual on starting them direktly from the opening screen in FS. Bitte, Joachim, lass dich nicht ärgern! Ich kenne diese Leute nur zu gut, die nur zuhause sitzen und meckern, meckern, meckern....aber nichts tun wollen. Ich habe selbst mit Kunden zu tun und bin auch manchmal bis abends spät noch im Büro und arbeite am WE nur damit die Leute zufrieden sind. und wenn dann alles gut ist, bekommt der Chef ne Falsche Champagner und ich eine rein, warum das so lange gedauert hat und ob ich mir nicht ne neue Stelle suchen möchte. Ich müsse ja hier nicht arbeiten.... Lass dich nicht ärgern! Wir finden eine Lösung! Haben es mit allen anderen Sachen geschafft, dann auch hier! So, ich UNINSTALLiere erstmal CumulusX. Melde mich dann wieder. Liebe Grüße aus der Heimat, Mario.
  17. Well i did one thing: I started the "standardflug" and landed the glider (air creation default FS) plane savely at Friday harbour. Saveed as a new standardflug and started from there. Load Discus aircraft; START winchX and up i go with no CTD. Only problem I face the last two days is i never have ANY upwinds at all. I changed weather from Clear Sky to good weather conditions to download actual weather via Internet...nothing. No updraft in ten flights. All were about 5 minutes long and ended in stranded/crashed plane while landing anywhere in the "pampa". Even CumulusX made no difference! How dio i genereate upwinds in FS? Do i need Active Sky Advanced to creat weather that works? Don't know what to do. This way soaring isn't much fun at all! I do have to admit, i am no r/l sailplane pilot. I never learned to do that. Maybe it's me doing it just wrong in a way. Some explanations? Waiting for an answer, Mario.
  18. Hi there I face the same problem as all the other guys. Entering the cockpit CTD with the default "Flight Simulator funktioniert nicht mehr" Errormessage. And even more funny, like the ones tned to be not believed my simulator also worked real fine yesterday ( I posted the thread with the textures showing through and had no CTD at that time) and today i never get it to work anymore. I too have CumulusX 1.5 installed yesterday after some frustrating non thermal flights. In Kiel-Holtenau i never made it back to the airfield and drowned in the Kieler Förde with no updraft at all. System: Core 2 Duo 8500, GTX 285, 4GB Ram Windows 7 RC 64bit (all updates installed by windows update) UAC turned OFF (of course!) Admin rights YES, only account on the system CTD happened every now and then before but not this often and not fixed to the point regarding one special plane or place. I hope you find a solution fast.
  19. Well, i don't know which effect it would have on my other planes. For now i am flying the DodoSim Bell 206 FSX at 99% of the time. If this chopper wouldn't be effected i will definately try your solution. If it doesn't interfere with the Quest Kodiak and the Beaver X (also by Aerosoft) i would be happy with it. If you wouldn't mind giving it a try and spent some extra time on a bit of a ptch or condig or the like, i would be pleased to get help from you. Thank you, Mario.
  20. Good evening. It's my first post on this forum. I like to thank Aerosoft and all the members of this developement team for this fine addon software. Just after many many years in FS-flying i thought, i would have seen everything..and then ibumped into this fine piece of software by incident. Instantly fell in love and downloaded it (i love credit cards) It's fantastic. I spent three hours reading and trying it out. Though i am a FS-rotorhead i never sat in a glider before, even in r/l. So i made three flights and landed one savely. Sorry for crashing your plane (I read the warrenty void ) Only bug i face till now is this The tarmac surface somehow shows through. I face this too in other panes but only if i zoom in to 100% and look straight down. With this plane it appears right in every zoom factor. Any ideas how to get rid of this anoying texture fault? A hint i found very helpful: I use a spring centered joystick on which i deactivated the spring, so the stick isn't centered anymore. Very helpful for Chopper flying, it appears it's very helpful in glider flying too. Maybe you check this out, if you fell too much workload while steering this glider. Greetings, Scura.
×
×
  • Create New...