Jump to content

Klaus74

Members
  • Content Count

    186
  • Joined

  • Last visited

Everything posted by Klaus74

  1. Endlich!! @jimbim: dito - geht mir genauso... Gruß Klaus
  2. Die Verbindung mit dem Wide Client klappt super. Ich habe das mit dem Project Magenta Glass Cockpit Demo schon ausprobiert. Mit Version 1.9.0 habe ich keine Verbindungsprobleme. Na ja, das M-Panel ist halt nicht für X-Plane gemacht. Vielleicht ist jetzt die Zeit gekommen, sich davon zu trennen. Gruß Klaus
  3. Hallo Leute, leider bekomme ich mein M-Panel nicht mehr verbunden (..."Flight Simulator is NOT running..."). Hat da jemand eine Idee? Vielleicht mache ich auch was mit den Einstellungen falsch. Ich habe die VRInsight Software sowie die M-Panel Treiber nach vorheriger Deinstallation nochmal neu installiert. Weiss auch jemand, wie ich Offsets aus Datarefs erstellen kann und somit das M-Panel (oder auch andere Panels) für z.B. die Boeing 777 konfigurieren kann? Gruß Klaus
  4. Ah, ich seh schon - Du bist schon beim "Boarding" :-)
  5. Ich habe mal eine Fernsehdoku über Buffalo Airways gesehen, war ziemlich interessant. Schade, dass ich arbeiten muss. Wann genau fliegst Du denn los? Gruß Klaus
  6. Hallo StephanS, das liegt an der XSquawkbox. Die hat nur begrenzte Flugzeugmodelle zur Auswahl und die sind natürlich alle keine optischen Schönheiten. Es wäre ja zu umständlich, alle möglichen Free- und Paywareflugzeuge (FS 2004, FSX und X-Plane!) darzustellen, da dann von allen die Modelle und Texturen auf allen teilnehmenden Rechnern vorhanden sein müssten. Als Kompromiss werden dann eben von den in der XSquawkbox vorhandenen Modellen die dargestellt, die dem Original am nächsten kommen. Werde mich um kurz vor 20:00 Uhr auf Stand 15 in Bremen begeben und dann um kurz nach 20:00 Uhr lo
  7. Heute abend ist "Longitudinal Tuesday" auf Vatsim. Da kann man das Zürich-Add-On mal so richtig nutzen. Ich plane, ab ca. 20:00 in Bremen los zu fliegen (falls mein Sohn dann schon im schläft:-)). Zürich wird wohl gut besetzt sein (App, Tower, Ground, Apron etc.). Ist noch jemand mit dabei? Wir könnten solche Flüge ja auch mal gemeinsam durchführen! Gruß und guten Start in den Arbeitstag.... Klaus
  8. Hi Stephan, von Vatsim aus ist es egal, welche Tageszeit Du einstellst. Viele VFR-Flieger (aber bestimmt auch IFR-Flieger) fliegen bevorzugt im Hellen und da die größte ATC-Abdeckung in der Regel abends ab 19:00 Uhr ist (zumindest in unserer Zeitzone +-1 Std.), stellen diese Piloten ihren Sim auf Tag ein. Dem Controller ist es "grundsätzlich" egal. Leider kenne ich FSeconomy nicht und weiß daher auch nicht, wie sich die Änderung der Tageszeit auswirkt. Mit der Cessna kannst Du ja erstmal mit VFR anfangen. Da kannst Du in Deutschland ja auch in deutscher Sprache funken, allerdings müssen
  9. Auf der Vatsim-Deutschland-Seite gibt es eine Menge an nützlichen Dokumentationen, u.a. auch einen Leitfaden für den IFR-Funkverkehr. Wichtig ist, dass Du Dich einfach traust. Die Controller sind sehr hilfsbereit. Auch solltest Du bei der Aufgabe eines Flugplanes bei den Bemerkungen "Newbie" oder "Beginner" eintragen, damit die Controller wissen, dass Du Anfänger bist. Wenn Du willst, können wir uns auch gerne mal per skype oder Teamspeak verständigen. Dann kann ich Dir noch ne Menge mehr erzählen. Gru Klaus
  10. Hallo vfrflyer, ich ignoriere diesen hinweis einfach und sehe trotzdem die anderen Flugzeuge. Scheint also nicht so schlimm zu sein. Überhaupt hatte ich auch vorher keine AI-Flugzeuge beim Online-Fliegen mit der XSquawkbox. Gruß Klaus
  11. Moin an alle, ich habe soeben meinen ersten VATSIM Onlineflug erfolgreich von Bremen nach Lübeck absolviert. Für mich steht fest, dass ich nie wieder offline fliegen werde. Das ist wirklich das Salz in der Suppe! Wünsche Euch allen noch einen schönen Abend, Gruß Klaus
  12. So weit ich weiß, kann man bei Aerosoft nur die dort gekauften Produkte updaten. Du könntest aber im X-Plane.org - CRJ200 - Forum nochmal um Hilfe bitten: http://forums.x-plane.org/index.php?showforum=121 Gruß Klaus
  13. Moin Homerun1978, melde Dich doch mal beim Aerosoft Download-Shop an und rufe Deine Bestellhistorie auf. Dort kannst Du Dir gekaufte Download-Produkte immer wieder runterladen und eigentlich werden dort immer aktuelle Versionen angeboten. Auf diesem Weg aktualisiere ich meine Aerosoft-Produkte. Gruß Klaus
  14. Hallo Heinz, beim Versuch der Deinstallation von Zürich und Lugano bekam ich die Fehlermeldung, dass die Java VM fehlt oder fehlerhaft ist. Ich habe Java daraufhin auch noch mal komplett erneuert auf Java 7 Update 7 - und trotzdem kam die gleiche Fehlermeldung immer wieder. Das Löschen aus dem Custom Scenery - Ordner war also gar nicht versehentlich. Ich betreibe aber auch regelmäßige Rechnerpflege wozu auch das frequente Reinigen der Registry gehört. Hoffentlich hilfts ... Gruß Klaus
  15. Hallo Karsten, vielen Dank für den Hinweis - hat funktioniert:-) Gruß Klaus
  16. Hallo, ich habe heute eine neue Installation von X-Plane aufgesetzt und die alte nur durch Löschen der Dateien gelöscht. Alles läuft gut, nur kann ich Keflavik nicht neu installieren. Das Installationsprogramm bietet mir nur an, eine angeblich existierende Installation zu modifizieren. Versuche ich dies, wird eine Fehlermeldung angezeigt. Bei Zürich und Lugano hat alles ohne Probleme funktioniert! Gruß Klaus
  17. Habe den Fehler gefunden - es war der Ordner mit den selbst erzeugten (eye-candy-) Fototexturen. Jetzt läuft wieder alles bestens! Gruß Klaus
  18. So, habe nun X-Plane neu aufgespielt und bisher läuft alles bestens. Ich werde nun nach und nach die Custom-Sceneries neu einfügen und testen. Die fehlerhaften Funkfrequenzen - das habe ich schon herausgefunden - sind der Konversion der Aerosoft FSX-EDDW-Szenerie geschuldet. Ich habe das mit FS2Xplane gemacht und offensichtlich nur mangelhaft. Vielleicht kann man das ja irgendwie korrigieren. Auf die Bremer Flughafengebäude möchte ich in X-Plane jedenfalls nicht mehr verzichten... Gruß Klaus
  19. Moin Heinz, ich bin gerade dabei, mir eine zweite X-Plane-Kopie anzulegen. Vielleicht hilft das ja. Danke für Eure Mühe! Gruß Klaus
  20. Hallo Ron, - Start am Gate - unabhängig vom Flugzeug (habe zum Beispiel die CRJ200, die ASK 21 sowie die Project x737 ausprobiert) - verschiedene Uhrzeiten - ich fliege immer mit realistischer lokaler Uhrzeit - reales Wetter - zur Eingabe des Flugplanes in den FMC der CRJ komme ich gar nicht, da das Spiel nach ca. 30 Sekunden einfriert. Irgendwas stimmt da bei mir nicht... Vielleicht sollte ich X-Plane nochmal neu installieren. Bin vorhin einige Zeit mit der CRJ200 um Sylt herumgeflogen und nichts ist passiert... Ob die Frequenzen bei mir immer noch beide (ATIS und Tower) auf de
  21. So, habe alle zusätzlichen Szenerien aus der Liste entfernt und auch alle PlugIns entfernt - leider immer noch Absturz. Zum Glück konnte ich jedesmal einen Crash-Report an Laminar senden. Gruß Klaus
  22. Hallo Heinz und Ron, bisher trat es nur auf, wenn ich die Simulation auf dem Flughafen Bremen gestartet hatte. Mir ist aufgefallen, dass mit dem (so weit ich mich noch erinnern kann) Update auf 10.10 beta 7 plötzlich die Tower-Frequenz in Bremen auf die der ATIS-Frequenz geändert wurde, also auf 125.10. Das kam mir auch schon irgendwie komisch vor... Leider habe ich im Moment nicht so viel Zeit zum Testen, werde es aber mal in Angriff nehmen. Das Gizmo-PlugIn werde ich entfernen. Muss ich denn die Scenerie-Dateien auch komplett aus dem Ordner entfernen oder reicht es, sie aus der "sc
  23. Moin Heinz und Ron, meine PlugIns sind: XJoymap, PilotView, G2XPL, Gizmo (wegen der CRJ200), Python Interface sowie XPUIPC meine Scenerien: OpenStreetMap für Europa (hab ich hier aus dem Forum), EDDW von der Aerosoft-FSX-Version konvertiert sowie selbst erstellte Photoszenerien für Norddeutschland (die übrigens ziemlich geil aussehen!) Ich habe aber auch schon probiert, ohne einige PlugIns zu starten. Auch habe ich die selbst erstellten Photoszenerien sowie die konvertierte EDDW-Szenerie aus der "scenery_packs"-Datei gestrichen damit sie nicht gestartet werden - alles ohne Erfolg. We
  24. Hallo liebe Forumsgemeinde, bei mir kommt es seit etwa 10.10 beta 8 immer im Bereich Bremen zum Programmabsturz. Es ist dann so, dass der Simulator einige Sekunden normal läuft und dann plötzlich abstürzt, wobei manchmal auch ein automatischer Crash-Report an LR erzeugt wird. Es scheint irgendetwas mit den Comm-Frequenzen zu tun zu haben, leider konnte ich der Sache noch nicht weiter auf den Grund gehen. Kann hier irgendjemand das Problem bestätigen? Gruß
  25. Moin, das gemeinsame Fliegen hat sehr viel Spaß gemacht. Sollten wir öfter machen! Gruß Klaus
×
×
  • Create New...