Jump to content

fernandito1969

Members
  • Posts

    155
  • Joined

  • Last visited

Everything posted by fernandito1969

  1. Hi Mathijs; Any chances of this two repaints for A318-19-20-21 for Korean & Asiana Airlines will be added to the files for downloads in the near future? Regards, Fernando R.
  2. I see!...Roger that Dave!.....I thought that an option to view through the cabin was available like the other airbuses. Missed not able to do so with the A330!....Thanks and Stay Safe! Best Fernando R.
  3. Hello Mates; Just curiosity, the "Aircraft View" Menu where I can get to the "Starboard" option its available for As 318-19-20-21 however, does not come up on the menu for the A330. Would this "Aircraft View" Menu be available in the near future or update? Regards, Fernando R.
  4. Thanks Mopp for the TBH clarification. As you stated "it seems to be a local issue" and I will concur 100%. After consulting with another Flight Sim Enthusiastic friend which I regularly interact with by email, he shared with me the link below listed from a previous topic here in the forum. I have followed and applied and it looks like it was the needed FiX!. My AES Fleet its no longer grounded. This remedy really blew my mind since no one mentioned it before nor noticed it during installation or manual. After applying this remedy I was able to completed 3ea test flight yesterday from A to Z with A319-20 & 330 and zero crashes however, I was hoping that this will resolved another issue posted previously with the A330 that no remedy has being found. For now feeling good that at least now that my AES can flight again. Thanks for the attention and feedback. PREPAR3D USERS (Remedy) If you use P3D, it is very important to ensure you have manually installed all three versions of SimConnect as they do not install automatically. You can do this by going to the folder location shown below, and running the clicking the “SimConnect” Windows Installer file located in the Sub-folders (in some cases the file will be in the “lib” sub-folder). - Prepar3D Program Folder\redist\Interface\FSX-RTM\retail\lib\SimConnect.msi - Prepar3D Program Folder\redist\Interface\FSX-SP1\retail\lib\SimConnect.msi - Prepar3D Program Folder\redist\Interface\FSX-SP2-XPACK\retail\lib\SimConnect.msi Best Fernando R.
  5. Hi Mopp; First I need to ask what does TBH stands for?...Second this problem its occurring only while using all the Aerosoft Airbuses not only with the A330!..My fleet its currently grounded and no response nor feedback from the SODE Forum about that Crash Data shared in their forum website has yet being received. Just shearing status with Greg since for the looks of it both of us are encountering the same problem. Any others that we are not aware yet on another post? v/r Fernando R.
  6. Hello Greg just a quick SitRep in the matter. So far no reply what so ever from the folks at SODA Forum yet. All I hear from them are crickets!!..lol. Here its the link if you want to join in me there on that topic. Maybe will get their attention. https://www.fsdeveloper.com/forum/forums/simobject-display-engine.143/ Best Fernando R.
  7. Follow Up; Reinstalled the latest update for all Aerosoft Airbuses and they still crashing for the same reason listed above 30 min into the flight (Crash Report). Still have not received any feedback in that regards at the SODE Forum Techs. All Aerosofts Vehicles temporarily "GROUNDED"!!....lol...Techs!! Any thoughts that could help us with this issue in the mean time? Regards; FRL
  8. I did exactly that as well aprx 3 weeks ago Greg and the problem remained with the Aerosoft Vehicles. I had already posted a topic with this data at the SODE forum per advise from Matjis and have so far not yet received a respond. All PMDGs and QWs still working very well and no crashes. Regards, FRL
  9. Trying to figure that out too my friend. No Reply from PD3 on my post as of yet!..Maybe the Aerosoft products are highly unique I guess!..Its sometimes frustrating since usually the remedy its something so small and simple...lol
  10. Me too Greg, I do have the QWs 757 and no problems here...flies like a beauty, I have reach out for those techs at SODE and pending reply for membership so I can post the topic on their forum. Looking forward to get the QW 787 in the near future. Looks awesome to work with. Best Fernando R.
  11. Hi Greg; That similar problem its happening to me with all my Aerosoft Airbuses every time I have attempted to flight them. This occurs aprx 30 min into the flight andbefore pushback. Strangely this has not happened with neither PMDG vehicles. I have posted this at PD3 Forum for techs to take a look at it like three days ago and have not received any feedback from them yet. Have you posted and received feedback? Description Faulting Application Path: C:\Lockheed Martin\Prepar3D v4\Prepar3D.exe Problem signature Problem Event Name: APPCRASH Application Name: Prepar3D.exe Application Version: 4.5.14.34698 Application Timestamp: 5e94b5c2 Fault Module Name: SimObjectAnimationModule64.dll Fault Module Version: 1.6.8.0 Fault Module Timestamp: 5e957961 Exception Code: c0000005 Exception Offset: 000000000000e528 OS Version: 10.0.18363.2.0.0.768.101 Locale ID: 1033 Additional Information 1: 7786 Additional Information 2: 77864f18f27b94c3916bd87f8796cd93 Additional Information 3: 2a6a Additional Information 4: 2a6ac75f0de6dd44b6bc54b6308aa211 Extra information about the problem Bucket ID: 4efbadd3049c9090d77f440ffbabd68f (1693146820352136847) Description Faulting Application Path: C:\Program Files (x86)\12bPilot\SODE\SimObjectDisplayEngine.exe Problem signature Problem Event Name: BEX Application Name: SimObjectDisplayEngine.exe Application Version: 1.6.8.0 Application Timestamp: 5e957956 Fault Module Name: ntdll.dll Fault Module Version: 10.0.18362.778 Fault Module Timestamp: 3dcfaabb Exception Offset: 00088df0 Exception Code: c0000409 Exception Data: 0000000a OS Version: 10.0.18363.2.0.0.768.101 Locale ID: 1033 Additional Information 1: 92e0 Additional Information 2: 92e0dbe05fd6bfe5785b803525c9bbef Additional Information 3: 71db Additional Information 4: 71db48e5d5e59f7583e874cd3fd7feaa Extra information about the problem Bucket ID: 9f481a9f7b45c12ee7c490e113dbf812 (1712653054682855442) Any thoughts Mathijs??? Regards, Fernando R.
  12. Yes Sir!...still looking through nothing yet. I was looking also for Asiana Airlines!.....Wait!...did I just posted the topic on the wrong area (german)??..Not to worry my friend I can read you well.... Regards Fernando R.
  13. Hello Mates; I have not seeing yet or run into a Korean Airlines Airbuses for the models listed on "tittle" only for the A330s. Are there any liveries available for download? Regards Fernando R.
  14. Ok Yes I do have NVIDEA Grph Card capability...Will create the flight, run the Sim, capture the video and post shortly. v/r Fernando R.
  15. Rolf, CPCL (Cockpit Preparation Checklist) A330 was purchased and downloaded through SimMarket 2173058 12941 AEROSOFT - A330 PROFESSIONAL P3D V4.5 (update/discount) 01/18/2020 Downloaded File: AS_A330-PROFESSIONAL_P3DV4_V1008.zip I will try to generate that video. Not sure how (don't have a program that would do it only way probably could capture it with my Indroid but not sure will be able to post it because of size and length. Any suggestions or on how to capture that video? v/r Fernando R. 832.85MB
  16. Gentz!...Result from that recent flight today, Started on TA Stat, Prompted the CPCL and it got stuck on the 3 or 4th call out Item. Prompted all doors to close, nothing further happened with the CLs then shutted down the Sim. Thoughts?. None of this happened prior to the latest update for sure. v/r Fernando R.
  17. Thank you for your reply Rolf & Hanse! Ok so far I started the Sim and immediately set the A330 alone with "TA Status" without any other addons active that I usually use with all flights (Active Skyes, FS2Crew, PRO-ATCX, Lorby Passenger Traffic) except for Navigraph (Forgot that I have already loged in). I then prompted the CPL and ran thoroughly with no faults however, this time some of the call outs were not heard that are usually heard on Cold State (ei oxygen mask, fire test) it's this correct?. I then took the aircraft through Push Back, Taxi and Take Off and all CLs ran through with no problem. Once airborne I shutted the Sim down since no flight planed was created. Any thoughts? Note: While I wait for further reply, I will reset the same flight, and do the same only this time with all of addons active and a flight plan created so I can verify if the next item on the CLs do work, (Climb, Cruise, Descent, Approach and Final). Will post feedback on results. v/r Fernando R.
  18. Hi Hanse; Well this it's what I got so far; I was able to successfully reinstalled all the Airbuses on the C:\ Drive and tested the A318/19/20/21, they all worked wonderful without any problems however, the A330 did not. During the "Cockpit Prep CL" it's still doing the same thing (stocked). During the CL when "APU Fire Test" it's calls out in which you can hear the alarm sound and response "Chk" but for the 2nd call out only once nothing further happens . One additional weird thing I have noticed it's that the same alarm sound does sounds off briefly several times during ground ops are taking place without prompting anything. Any thoughts? v\r Fernandito R.
  19. Yes Sir, I will concur with you in regards to the D:\. and I did began to have the suspicion of that as well. The reason it was installed there D:\ was because the Disk capacity C:\ was not enough space. I consulted a tech with HP smart friends with the issue (download) in which I have a yearly 24/7 subscription for support with the Aerosoft A320/321/330 on the C:\ and that I guess it was the best remedy at the moment. I will contact them again to bring this issue to them and see how to proceed to fully install the Aerosoft program on the C:\ and will report back with feedback. Thank you again. Best Fernando R.
  20. Hi Hense; Feedback after test; So far I did proceeded with the re-installation of all Airbuses following the instructions shared however, in the last hours while testing the application I have run into few problems and weird things took place that did not took place previously. 1. Per instruction on the Updater after vehicle selection and click on Configuration and reboot and return to the update, the text for each vehicle did not turn (Red) per Item #13. I ran the Net.Framework per directions and got I guess error msg (see attachment) 2. I did accessed each Aircraft Configuration Folder and ensure that what need it to be clicked was done, to include FS2 Crew and EFB Settings login. 3. After Installing the A320/321 program, the A321s are not appearing on the vehicle menu on Pd3 settings and the A320s are not fully operational. 4. On the A318/319 Checklist Flow did worked through all checklist without any problems. 5. Once again on the A330 "Cockpit Prep Checklist" it started and stop functioning at the "CPU Fire Test" Call Out. I then configured the "Pushback" option L/R turn and once configured the "Start" option on the MDCU became up available. Once boarding completed, all doors were closed and no "Before Start CL was available. I then proceed to "pushback" with UGSX (terrible could not disconnect the Ext Pwr Unit) then once completed I then change the Aircraft State to "Ready to Taxi" then the Checklist Flow resume working as it should for the remaining of the flight skipping the previous ones. Additionally, not sure the right term for it but, all motion speed on the splash screen has slow down a great deal (Rans Terrible but not with the A318/319 (hesitates) It's this called Frame Rate?..I'am Unsure!. Once reached Cruise Altitude The CL did not advance to "Cruise" and finally I noticed that between call outs took a longer than normal. Any thoughts Mate? Regards Fernando R. Microsoft.Net Data1.txt
  21. Hello Hanse; *I am tracking on the EFB issue with navigraph, thanks for that info. I will be looking out for further details in that regards. *In regards to the MCDU3 CLs, it's the same issue that was posted on a previous post which you addressed already. If I read you correctly, the fault has been noticed and there was a link posted for "Push Back and Checklist Functionality" PDF which I did try it out with both GSX Options on (Yes/No) and now what it's occurring its that once prompted on the "Cockpit Prep CL" it only reaches Item #4 and no further voice interaction between the CPT & FO its heard and the "Before Start CL" did not come up on the MCDU3. You mentioned something about "There seems to be something wrong with your installation", So do you think I should un-install and re-install the A330 and test it out and send feedback on what resulted? v/r Fernando R.
  22. Hello Mates; Since the lasts update for the A330 more problems are emerging. Already attempted two flights with the A330 and ran into a problem with the Before Start Checklist and now once prompted the Cockpit Preparation Checklist its completely stops working after calling out the either 3rd or 4th Item (Eng. Fire Test). I have already tested the Checklist on the remaining Airbuses (A318/19/20/21) in my Sim Pd3v4.5 and so far are working just fine. Note Question; Additionally while at it, the Tablet that appeared on the cockpit after the update download keeps showing an "Error" msg after logging in at the configurator tab the first time So, does this must be done every time before a flight???...Any thoughts or guidance for this two issues please?
  23. Hanse if I read you correct, If I am using UGSX for push back I must turn of the GSX option on the MCDU3 prior to start push back then?. I tested a flight with the A321/19/& 18 this past days and the UGSX for push back and engine start and the checklist did advance without any problems however, this it's only happening to the A330. I tried what Rolf (Jahn2000) did "Change the State" to ready for "Taxiing" and the checklist did proceed to the next phase without any problem. Did I read you correct on the UGSX matter? v\r Fernando R.
×
×
  • Create New...