Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

egntpilot

members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About egntpilot

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi I have the Aerosoft pro 64bit bundle running on p3d 4.5 (O/S is Win 10) I normally fly with the warthog joystick and throttle. After installing the aircraft , I set the configurator to 2 engines and made sure my stick and throttle were fully calibrated . All my other aircraft, including PMDG, A2A and the Majestic Q400 work fine with this setup. When I load up any of the airbus aircraft however I either have no movement at all from the throttles or occasionally it will move slightly then freeze again with no further movement. This is with them set up in the p3d control setup page. I have followed the throttle setup guide and done some googling, however most of the issues are with older versions of the aircraft. I have tried setting them through FSUIPC with the same result. I have also tried with a saitek and ch product throttle quadrant just to confirm it’s not a hardware issue. Is there anything obvious i’m Missing to try and get the throttles working with my hardware? thanks in advance Steve
  2. Hi Richard, another post to try help I hope . I've just bought this scenery and I also bought Fly Tampa's Athens . Installed them last night and did a flight from LGAV to LGTS. VAS was around 2.5 at LGAV maxing at around 3 after landing at LGTS. This was with the NXG. I have FTXG installed , was using ASN for weather and MYtrafficX for AI. I also use REX Essentials plus for textures. I'll give you my settings, hopefully it may assist in your troubleshooting . I had LGTS set to lite II after reading this and other threads however may now experiment with default and lite 1, Scenery seemed excellent though at the lite II setting from what I could see from the flight deck on my NGX. My computer specs are: intel core I5 with a mild o/c to 4000MHz, 8gb Ram paired with a fairly old graphics card, a GeForce GTX460 with 770MB memory using 331.58 drivers and I run win 7 64bit as my operating system. FSX is running with the acceleration pack and I am running DX10 with Steves DX10 tool. Only tweaks in FSX.cfg are highmemfix and widescreen Relevant ASN settings include: Download interval=5 mins max cloud layers = 6 Minimum and Maximum cloud draw distance = 60 enhance overcast conditions enabled haze layer disabled min surface vis 0miles max surface vis 40miles max upper vis 60miles auto adjust upper vis relevant fsx settings: Graphics tab: target frame rate locked at 20 resolution: 1280x720x32 anisotropic filtering and anti aliasing ticked global texture resolution: very high advance animation ticked Aircraft tab: 3d cockpit selected cockpit tooltips ticked high res 3d cockpit ticked Scenery tab: Level of detail radius : medium mesh complexity : 100 Mesh resolution: 5m texture resolution: 7cm water effects:mid 2.x land detail textures ticked scenery complexity : very dense autogen density:notmal special effects detail:high weather tab: cloud draw distance 60mi detailed clouds density maximum Traffic tab: airline :15% ga: 10% airport veh :none road veh :none ships: 15% boats 14% Rex essential settings: 3d clouds 512x512 (find them just as realistic if not more than 1024X1024) cirrus clous: 512x512 water:1024x1024 wave animation dxt1 currently using the "reality" theme in REX I also use fs2crew ngx button control version whenever im flying the NGX never really looked at FPS settings during the flight but flight seemed v smooth from take off to touchdown and I also used default ATC for the flight. I have lots of other pay-ware scenery and add-ons such as the ultimate terrain series and some FTX regions but the only add-on scenery for this region is as I mentioned earlier and all my scenery is active (I may look at the scenery config editor for enabling and disabling scenery, looks interesting) I hope this helps you troubleshoot and get you up and running with this scenery. If I've missed anything relevant out or you want to know more about my set up please ask. Cheers Steve
  3. Hi Gabe, If I'm understanding you right, are you asking why the My traffic aircraft aren't showing in the fsx aircraft section screen? They won't show up there as they are purely AI aircraft and non flyable. If i've misunderstood you I apologise. Do they show up at your airports as AI? If so then everything is as it should be. If not then there is a problem with the installation. There are a couple of manual steps that need to be taken to fully install the program correctly. hope this helps Steve
  4. Hi Steve, TSR works fine with the Level D 767, makes it a lot more realistic when landing especially and you now have to think about landing distances and runway condition when landing, not just plonk it down lol. Only real caveat is that as it stands, you cant use the 767's autobrake switch to control it. I have a reqistered copy of FSUIPC and assign key presses to activate the various autobrake modes so i dont find it a problem. I don't know if there is a way round this, that may be what the others are talking about when mentioning a modified 767 file. Hope this helps and if you want any more info just ask. Cheers Steve (as well!!)
  5. By the way, I went ahead and bought it. Had a quick play with it and I'm impressed. Good service too. Thanks Steve
  6. Thanks for the detailed reply, Its appreciated. Steve
  7. Hi, Just a query regarding your pricing. I was looking to buy a copy of TSR Autobrake. The price shown on the website I found was $18.99 USD. Using a currency converter that came out as £13.45 UK pounds. When I went to buy it however, and went to the checkout, the price was shown as 17.95 Euro which according to my currency converter is £16.10 UK pounds. I appreciate its not a huge difference but i cant understand why I should be charged more than the price shown. I have not bought the product yet and will not unless the above can be explained. Thanks in advance Steve Mckenna
×
×
  • Create New...