Jump to content

luko0211

Members
  • Posts

    89
  • Joined

  • Last visited

Everything posted by luko0211

  1. At least for Cologne I can tell you as far as I know that the jetways are missing in real life. They were removed to let the passengers board via both stairs. Just check on google maps.
  2. Happened to me as well. I could solve it by pasting the direct on top of the legs page (where the 0 is). Not sure if this ist wanted, but it worked out for me.
  3. I never said all have it. Just that many seem to have it. Yes, but initially I had other problems with the previous driver version and there was a lack of support by adons (for P3D) and Microsoft Flight Simulator (which both luckily got more or less fixed). But as this problem remained I spent a lot of time trying to find the issue on my side. However, I was not able to find it and as others are also still reporting issues I wrote my post. Never mind, I contacted Thrustmaster's support and hope they can help me next week.
  4. Unfortunately it does not work. Seems like I have to contact them. In the section for the TCA in the MSFS forum there are also many who have this. I am a bit surprised no one comes up with a solution. I could not use the quadrant for a single normal flight yet although I got it on release day.
  5. For me reverse thrust is also not working. The first picture shows the levers in the idle position, the second one in full reverse. Since the last update it is not possible to get the levers in idle or reverse. There is a constant amount of thrust even if I pull them back completely. I really do not know what I am doing wrong. But it seems like many others do also still experience some problems.
  6. Could you maybe say how? I had this issue as well.
  7. Sorry for hijacking this, but why does the new Livery Installer not get installed together with the aircrafts? I seriously did not realised there is one until a month after release.
  8. Wow, that was fast ! Thank you so much!
  9. Good evening, I just read the following post stating that there was A318/319 folder in the A320/321 folder after the 1.3.0.1 update. This had also been the case after I updated. No big deal, I could simply delete the folder and everything continued to work, but I think it actually contains changes that were supposed to be on the A320/321. For instance there have been no changes to the MCDU like in the A318/319. Might be worth a look . Thanks Lukas
  10. Actually I do not use such a tool. However I can understand using it as it can be annoying if your simulator stutters and the clocks (of your system/IVAO/whatever) get asynchrone. Secondly I heard that there are some minor errors regarding time zones in FSX and P3D, but I can not give you a proof for this.
  11. Its seems to me as the A/THR button is not active, so the speed is set manually and not controlled by the autopilot.
  12. Me too. Also thought it is the table, but could not see anything.
  13. Das sieht f├╝r mich nach dem bekannten Problem mit der Inkompatibilit├Ąt von 1.2.5.1 und P3D v4.4 aus. Welche P3D Version verwendest du denn?
  14. Operating System: Windows 10 Simulator version: P3D v4.4.16.27077 Airbus version: 1.2.2.0 Add-ons in use: Active Sky, Ivao Ivap, Mega Airport Barcelona prof., Mega Airport Frankfurt prof., various ORBX, GSX, other Sceneries System specs: Intel Core i7 4790, 16GB RAM, GTX1070, P3D and Add ons on Samsung 860 EVO SSD Description of the issue: After passing about 26000 feet and after the end of speed restrictions, the speed drops to 124 knots in managed mode (A321 IAE), even if the mcdu shows .79 set as speed. Are you able to reproduce the issue? If so, what are the exact steps you are taking for this issue to happen? No, seems to happen randomly. Additional information (route, weights, special area where the issue occurred etc.): Route: LEBL DALIN UN870 MAXIR UN853 MOBLO UZ662 LAMUR UZ67 KORED UN871 DITON T163 EMPAX EDDF (Speed restrictions on SID) Wheights: Sorry, I don't have them saved as it is some days ago.
×
×
  • Create New...