Jump to content
If you cannot find the message you posted we probably moved it to the correct forum section! ×

Dave March

Members
  • Content Count

    45
  • Joined

  • Last visited

Community Reputation

9 Neutral

About Dave March

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. If you use AxisAndOhs plus the excellent templates and scripts by @FltsimFlyboyyour Alpha and Bravo will be fully functional. Well recommended. Just search this forum. Later: it's here
  2. I can confirm this problem seems unique to the CRJ. If you just unbind F4 in MSFS it becomes inoperative in the CRJ as you would expect, but if you assign anything else to it (eg. Load custom camera view) the camera view gets displayed PLUS the throttles are maxed!
  3. Just wanted to say 'thanks' to all concerned with bringing us this great aircraft for MSFS. It's still early days for me and I'm a long way from mastering it but I have to say it's by far the best aircraft I've tried in MSFS. It handles so well and looks fantastic from every angle, inside and out. Above all I'm really impressed with how smooth it works, with little drain on my system resources and FPS. Excellent job! Well done and thank you Dave
  4. I've recently cleared all my Function keys in MSFS and started using them to load custom camera positions. However, when I use F4 it's as if it's still bound in FS because the CRJ throttles jump to maximum. I've obviously searched by input in the Keyboard FS settings and F4 does NOT appear, other than for my custom camera and also in combination with Ctrl, Shift and Alt for other usage. Any ideas anyone? It's almost as if the key is hard wired in the CRJ. Must admit I haven't checked for others acting this way but this one has a way of showing its self when you least want it!
  5. @FltsimFlyboyforgot to mention, if you're contemplating another ATC program email me (dmarch) direct at oncourse-software.co.uk
  6. @FltsimFlyboyJust been trying your scripts with my Honeycomb Alpha/Bravo and everything seems to be working great, so many thanks for sharing your work. One question, the only assignments I want on my Alpha are the light switches, AP disengage and Parking Brake. The rest I wish to remove, so my question is, do I have to edit both the template and script?
  7. Thanks for your replies... Problem SOLVED!! Somehow my Bravo profile in FS switched back to my default 2 engine jet. I'd made a new CRJ profile which I was using only yesterday so how it switched overnight I have no idea, but that was the problem. So I'm pleased to say everything seems to be working fine again now and I have two stable engines. Thanks again
  8. Yes I saw that too and my starter is of. Since posting I have ben going through a start from cold and dark, following a YouTube tutorial. I got he engine started and then a few minutes later it started losing power then picking up and again then losing again, over and over just looping. There's definitely something very strange going on here and yes it may be a controller issue but I'm stumped.
  9. Hi, Hopefully someone could vector me to where I'm going wrong. I have 'Ready for Taxi' set as my default and the attached pic shows how things are amiss when I load the aircraft... with engine #1 not running. I've tried selecting cold and dark, then turnaround, then ready for taxi, with the same results. Crazy thing is somehow I managed to get the engines started yesterday but today no go. I know I'm missing something but it's got me to the stage where I'm considering uninstalling/reinstalling to see if that helps. Even Ctrl+E doesn't help!. Any assistance greatly apprec
  10. Thank you for your reply, it was not what I was hoping for unfortunately
  11. Hi, By default I can adjust the CRJ AP's HDG and SPD values but not the ALT. Is this a known issue and is it something Aerosoft can rectify? It certainly would make a big difference as it's a real immersion killer having to use the mouse to set a new altitude. Thanks
  12. Wow, well spotted. That plan was created using Simbrief. Thank you so much for finding the problem... I'll keep a check on such things going forward
  13. Thanks for the reply. I can confirm the filename is only 8 characters (EGGWEHAM.FLP)
×
×
  • Create New...