Jump to content

vegasjon777

Members
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

8 Neutral

About vegasjon777

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

424 profile views
  1. I am currently at FL240 with AP, NAV, and ALT all activated. the aircraft constantly climbs and decends even when AP is engaged. Throttles at at max, de-ice is on, recycled spoilers...This started after the last patch, and I have reinstalled the aircraft 3 times...what is going on with this thing?
  2. im at 33000 ft- Full throttle, 45000lbs and decending, aircraft will not go over 115 kts and is stalling- WTH? all Anti-ice is on, recycled spoilers, nothing is helping...
  3. Sorry- I typed mine in wrong- that should have been 270-285 above 10K.
  4. Normally I would set my climb with AP and SPD, starting with 250 kts...When I get above 10,000 I increase SPD to ~270-185 depending on my FL setting. This usually works great but not in this instance. I ended up having to go MAX throttle, climbing at 300 FPM and never got over 185 kts.
  5. I think I've read through all of them- I'll take another look. Im not getting icing warnings or anything, and most of my flights are perfect and dont reflect the performance above. Seems kind of random...Thanks!
  6. I am still seeing poor performance issues many times and cant pinpoint it. Currently I am in level flight at 20,000 ft, MAX throttles, and only doing 180 kts. TOW is 66172, Fuel is currently 4405 lbs. Is there a patch coming soon to fix all the issues that exist?
  7. Hi there! I did use the speed mode on this. For example, what I do, and correct me if i'm wrong, Im using TOGA during takeoff, after rotate, and gear up, flaps up at appropriate speed, I reduce to CLIMB speed, AP is on, NAV is on, and I select SPD mode and set to 250 KTS. After 10,000 ft I increase speed setting to 270 or so and thats about it. The problem recently is power was not available to attain that performance speed, even at MAX throttle. it was however working fine before the update. I have also added another post as now the engines are surging constantly, about 15-20% of power settin
  8. I noticed this started with the recent update- My engines will surge up and down- For example, i set V1 at 50%, they go back and forth from 50%-62% and back...over and over. anyone else seeing this?
  9. im having a similar issue- engines are surging during taxi, poor performance in thrust modes. Even climbing at 1000 fpm I am only able to do 160 KIAS. The previous version seems to have much better performance. I just got to FL260 and the aircraft will not climb any farther and is at 140 KIAS. Payload is 10695 lbs and 7814 lbs.
  10. Hello! I have downloaded the MegaAirport for EDDB and in trying to install for P3dV5, I get an error at the end of the installation saying "P3D v4 Install Path could not be found in the registry". This pops up when at the end of installation, the configurator launches. (Version 1.0.2.0.5). When installation starts, the install path is correct. I'm running in administrator mode also. I then tried launching the P3Dv5 ORBX patch but that wont run since it doesnt see the base install of EDDB. Any ideas on how to fix?
  11. That .FLP is correct- see my screenshot below of my MSFS folder- These all have worked without any issues.
  12. I import from Simbrief every flight and do not have any issues. Did you try a different flightplan generator and see if that does the same thing?
  13. I have flown quite a lot of legs, around 40 now, and have very few issues as you are describing. I can import flightplans from Simbrief, load the performance parameters from the EFB, go from the cold & dark startup to fully ready. Flight performance is very good. After takeoff, the aircraft climbs according to what I set the speed at- 250Kts below 10,000 ft and its like a rocket. I can climb all the way to FL380 at 260kts+. ILS approach can be a little tricky with the GS, as I've had 3 or 4 that for whatever reason wouldnt lock on, but from what I read most pilots hand fly the approach, so
×
×
  • Create New...