Jump to content

olschelsea8

Members
  • Content Count

    172
  • Joined

  • Last visited

Everything posted by olschelsea8

  1. So i got 1.2.2.1 and i have unchecked the experimental. Ill try it out today and report.
  2. I just downloaded the latest version from the AS store before leaving for work today. Did a fresh reinstall/shutdown so I'll see tomorrow if there are any issues.
  3. Morning, i am having the same issue after a full reinstall, shutdown, AV off. I climbed up to CL and then speed started decreasing. I'm sure it's nothing overly crazy that can't be fixed. When i update the buses, should i exclude the experimental updates and just stick with the regular? Thanks for the great products.
  4. Did a reinstall and a restart and got it back up. Thank you Mathijs.
  5. I'll try a reinstall tomorrow, any recommendations for installation to get the best results? This is the first time I've had this issue before, I'm sure it's an easy fix.
  6. Hi, I was able to solve the updater issue but I was going to do a flight with an A321 but there weren't any airbuses in the aircraft selection, only the CRJ's. The aircraft plus Hamburg scenery show in my updater but not P3D.
  7. I removed Hamburg,A319-321 and the CRJ and reinstalled, restarted and the are back in the updater now. Thank you Tom and fellow AS members for your help.
  8. Still nothing. I have clicked and unclicked the box. Started it as Admin, nothing.
  9. I clicked on the "experimental" still nothing. I'll try it again in the morning.
  10. Hi, sorry to jump into this but didn't want to create 50 different posts. Every time i have updated the A319-21, it shows in the updater as well as the CRJ but now none of them are in the updater. This is the first time i have seen this. I tried a full un and reinstall and still don't see the 3 products. Again sorry if this topic is on the list.
  11. I reinstalled everything from the ground up, basically spring cleaning and the bus seems ok. Guess a little dusting every now and then doesn't hurt.
  12. I have no keys assigned to anything. I download and install out the box and fly as is. I have 1.1.6.0 now so ill try again with a flight.
  13. Ok so i tried another flight. I had just taken off out of Vaernes and the plane went cold and dark at about 3000ft. Then i pressed CTRL+E to do an auto start and then everything came back on at once but lost the entire flight plan.
  14. I do also have a question about the updater, after updating the CRJ/Airbus the words went from red to blue indicating that the updates are complete. However, when i opened the updater again, the words were red again. Would the aircraft be updated even though this is like this? Or do you have to update it old school, re-download, uninstall and reinstall? Thank you.
  15. Hi Jock, no worries. Yeah i definitely didn't run out of fuel, everything shut down, basically went cold and dark, there wasn't a single light bulb working. Restart attempts, starting APU, engine restarts, nothing worked.
  16. Wilco...will carry on smartly then. Still a great aircraft.
  17. Hi awesome folks at Aerosoft, thank you for the buses. I was flying from CYYZ to KJFK FL290 cruising and descended to FL190 on VATSIM. At FL190, 250kts, i heard the throttles move and then the entire aircraft shutdown, basically went cold and dark. I clicked on the battery switches, tried to turn on the APU, re-crank engines, basically pressed everything i knew would turn the aircraft back on. I even tried CTR+E for the auto engine start. After i glided down and landed, the systems started coming on 1 at a time, and then i was able to fire up the APU and the systems were coming on. I had no fuel issues as i used the fuel planner for the bus. I used the updater for the A318/19 and the CRJ updates but they show up highlighted red even after i have updated them. Thanks for your help.
  18. Easy there Nile, Rome wasn't built in a day (neither was AS Rome) but AS has always come through. Sometimes the best work takes time but ripping them apart on a public forum aint gonna get your EBBR here any sooner. My 02. Kroner
  19. Do i also have to remove the airports that do use SODE? LIRF or D.Design airports? Thanks.
  20. I've uninstalled SODE from the PC and restarted and yet i still get an error saying that i didn't. I have searched all over but can't find a way to install V1.3 for SODE. Still have the installer on my desktop. Anyone had this issue? Thanks and Happy Holidays.
×
×
  • Create New...