!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content


  • Posts

    • Hi everyone, Yes, this is a problem that all scenery production companies handle "very hard". I wonder, the creator of Zagreb airport, when he will make this correction ... and fix it in the form of an update. The runway's magnetic directions are an existing phenomenon. Let's hope the scenery is improved too ... and it doesn't take long to "bark". Regards, Peter
    • Hi,   gleich mal sorry falls ich im falschen Forum bin, ich finde kein passenderes.   Ich hab seit einiger Zeit das Problem das sowohl die Webseite von Simbrief.com als auch die von Vattastic.com nichtmehr richtig funktionieren, im Detail:   -Simbrief   Die komplette Seite funktioniert perfekt bis ich zum Briefing komme (https://www.simbrief.com/system/briefing.php) Dann bekomme ich ständig die Meldung:   "Beim Laden dieser Seite ist ein Problem aufgetreten. Wir haben ein paar Mal versucht, diese Seite zu laden, aber es gibt immer noch ein Problem mit der Website. Da Sie sicher wichtigere Dinge zu tun haben, als das Laden dieser Seite zu beobachten, empfehlen wir Ihnen, etwas später zu dieser Seite zurückzukehren."   Wenn ich die Seite dann mehrmals aktualisiere (teilweise bis zu 15x) erscheint irgendwann völlig normal mein Briefing als wäre nichts gewesen.   -Vattastic   Funktioniert bei mir garnichtmehr, er zeigt mir dauerhaft die Animation der 747 an mit der Info "Vattastic is loading..." Normal kommt die Animation nur kurz und dann bekommt man direkt die Karte angezeigt.     Ich habe beide Websites auf die "white list" von meinem Antivirenprogramm (Kaspersky) und Werbung / Cookies etc alles zugelassen, kein Unterschied. In den Browsereinstellungen habe ich Pop-ups und Cookies zugelassen, ebenfalls keine Verbesserung. Statt Microsoft Edge habe ich den Internet Explorer zum öffnen genommen, Problem bleibt ebenfalls bestehen.     Weiß jemand woran das liegen kann? Ich habe nichts an meinen Internet bzw. Browsereinstellungen geändert und beide Seiten hatten bisher eigentlich immer gut funktioniert, Vattastic war manchmal voll ausgelastet und entsprechend langsam im Aufbau, aber grundsätzlich funktionierte die Seite trotzdem.  
    • After doing yesterday the full reinstall with the new versions I am having the same issue, GPU is always attached, have never had this issue before. Also with the EFB first has an ERROR message and no maps, I need to restart the flight and it works. I use navigraph maps, my account is succesfully registered in the configurator
    • Das braucht alles seine Zeit - mach das immer wieder und irgendwann passt das dann, Übung mach den Meister.        
    • We recently changed some weather settings, could you please check if your issue still persist?    Best regards  judith
×
×
  • Create New...