Sign in to follow this  
stangenberg

Fahrwerk Problem Carenado Dornier 228

Recommended Posts

hallo zusammen, wie schon im titel beschrieben, kann ich das fahrwerk mal aus oder einfahren. beim ersten flug kann es klappen, dass ich nach dem starten das fahrwerk einfahren kann, bei ca. 100 knoten und nach dem landen und nächsten neustart klappt es wieder nicht. ich habe auch mein flugzeug reparieren lassen zur probe, mit dem gleichen ergebniss. weiß wer rat?

 

lg wolfgang

Share this post


Link to post
Share on other sites

Hallo Wolfgang,

 

ist Version 1.1 installiert? X-Plane 11 in Version 11.05 oder 11.10 b7?

Und unter Windows die C++ 64bit Bibliotheken von Microsoft?

https://www.microsoft.com/de-de/download/details.aspx?id=13523
https://www.microsoft.com/de-DE/download/details.aspx?id=40784
https://www.microsoft.com/de-de/download/details.aspx?id=48145

Bitte einzeln herunterladen und installieren (ausführen). 

 

Alle c++ Redistributables (für die 2017 C++ 64bit)):
https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads

 

Ich bin gerade dabei die DO228 für X-Plane 11 herunterzuladen und zu installieren.

Dann kann ich versuchen, das einmal nachzuvollziehen...

 

Gruß Heinz

Share this post


Link to post
Share on other sites

Aloha!

 

Ich weiss nicht, ob ich noch heute dazu komme, muss ja gleich wieder auf Weltreise :) ...und die Do wird wohl erst ab San Francisco ins Spiel kommen ;) 

So wie ich Wolfgang verstehe, hat er ja einen zweiten Flug nach vorheriger Landung begonnen, ohne XPlane neu zu starten. Die Variante hatte ich noch nicht...daher muss ich das mal testen.

Zwei aufeinanderfolgende Fluege mit zwischenzeitlichem Neustart waren bei mir ohne Probleme. Ich meine aber, bei einem zu schnellen Sinkflug hat sie automatisch die Rollen wieder eingefahren bei Ueberschreitung der Richtgeschwindigkeit...bin mir

aber nicht sicher, ob es diese Maschine war.

 

safe landings

Lem

 

 

Share this post


Link to post
Share on other sites

hallo zusammen,

ich habe die version xplane 11.10 b7 am start. das komische ist ja, dass es mal funktioniert und mal nicht. heinz die dateien habe ich installiert, werde es gleich nochmals testen.

 

lg

wolfgang

Share this post


Link to post
Share on other sites
vor 6 Stunden , stangenberg sagte:

hallo zusammen,

ich habe die version xplane 11.10 b7 am start. das komische ist ja, dass es mal funktioniert und mal nicht. heinz die dateien habe ich installiert, werde es gleich nochmals testen.

so es gibt leider keine neuigkeiten zu berichten. habe jetzt 2 flüge gemacht und konnte in lszh eine bauch landung machen, weil das fahrwerk nicht raus kam. alles reparieren lassen und nach dem start nach eddk, konnte ich das fahrwerk nicht mehr einfahren.

lg

wolfgang

 

Share this post


Link to post
Share on other sites

Hab das gleiche Problem mit dem Fahrwerk. Sobald die Motoren gestartet sind funktioniert der Fahrwerkhebel nicht mehr. Ein kurzeitiges Aus und Einschalten des Plugins SASL behebt den Fehler wieder. Hydraulik Druck ist da . Startprozedur immer die gleiche gemacht. C++ Bibliotheken alle installiert. Hab einen Tipp von einem Carenado Mitarbeiter bekommen vielleicht liegt es an der XP 11 Version 1.10 beta. Habe dann wieder zurück gepatcht auf 1.05 . Da funktionierte das Ausfahren bei 2-3 Flügen hintereinander aber dann auch nicht mehr. Chance das es funktioniert bei 20%. Sehr komischer Fehler. Hab noch 2 andere Carenado Flugzeuge da hab ich keinerlei Probleme.  

Share this post


Link to post
Share on other sites

Die Gelb Schwarzen Sicherungsklappen vom Starterhebel nach den Motoren Start unbedingt wieder schließen dann klappte es auch mit den Fahrwerk. !!:P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this