!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content
Mathijs Kok

MCDU via webserver combination topic

Recommended Posts

I installed hotfix 1.30f for A320 and it's a bit better.

Before, I had the MCDU without any text.

Now, it starts on the "init" page and text is displayed properly but none of the buttons are working and there is no synch with the MCDU from cockpit

Share this post


Link to post
Share on other sites

Hi,

 

I just re-installed Airbus A318/A319 anc A320/A321.

 

Works fine with A318 and doesn't with A320. When are you going to fix that ?

 

Eliott.

 

 

Share this post


Link to post
Share on other sites

Problem is encoutered by many people and topic is opened since several months. No real analysis nor solution was done.

I feel Aerosoft don't care about theirs customers. Was my first puchase, I'll think twice for the second. I'm disappointed by the support - not happy to say that

Anyway, I'm ready to provide any log you want and test anything you need.

Share this post


Link to post
Share on other sites

This is happening also for me;

[12/09/2015 21:49:18:920]: Starting the webserver (CurrentRequest) thread...
[12/09/2015 21:49:18:920]: Webserver (CurrentRequest) thread started.
[12/09/2015 21:49:18:920]: Failed to open image file: C:\Users\htpc\Documents\Aerosoft\Airbus\MCDU_Dspl.png.

I have also reinstalled whole thing but still it don't work. Also i have installed all hotfixes (1.30f).

Share this post


Link to post
Share on other sites

Hi All,

I only have the A320/321 and today I followed all instructions suggested on this forum and can only get the L/H MCDU with no detail, no response to clickability. just an image of the MCDU in black and white. I also can not find the MCDU_Dspl.png picture file.

I have all the updates and hotfixes and am using a Nexus 7 tablet.

Is there any sign of a fix for this anytime soon please?

Mike

  

Share this post


Link to post
Share on other sites

Just bought the A320/321 and A318/319 today.  Having the same problem as everyone else with a blank MCDU display (same as cold&dark).  Only tried on the A318/319 so far.  The previous page works fine with pause and location etc.  Bit disappointed as this was the big selling point for me and one of the main reasons I bought it.  Really hope it's fixed soon.

Share this post


Link to post
Share on other sites

Hi guys

I have the same problem. :/ I tried everything.

I really hope they will find a soloution for that problem.

Best regards.

Share this post


Link to post
Share on other sites

Guys, any chance to have this fixed? It seems that more people have same problem and there is no answer from Your side, are You working on that? It is a really nice feature...

Share this post


Link to post
Share on other sites

The only way which helped me with MCDU. To replace FMGS.DLL. from version 1.21 hotfix. It was the only way!. Also prompted it not here. All the rest doesn't help. For what my money took?

Share this post


Link to post
Share on other sites

Well, looks like the developers are ignoring the problem if they are unable to give even a short answer about the problem...

Share this post


Link to post
Share on other sites

Another "Me Too"

I make a good connection and I do see the flight data on the iPad, but when I goto to MCDU it is just black and unresponsive.

 

Oh, this is p3d v3 in win7

Share this post


Link to post
Share on other sites

Could get it to work, buttons and display and all, with A320/A321 right now with A318/A319's ConnectExtended. One of several attempts including giving full control permission to everyone for /Documents/Aerosoft/Airbus(Thank you, idefixgallier!), or setting compatibility settings to Windows 7 and run as administrator on both FSX and ConnectExtended probably helped. Yet to try the same with A318/A319.

A320/A321's ConnectExtended will not work despite numerous attempts. Relevant line in log:

PIPE: Unable to open named pipe \\.\pipe\MCDU_Input w/err 0x00000005

Also as far as I can tell, this only works on fresh restart of FSX. And that means even trying A320/A321's would prevent the other one from working again in the same session. Not elegant, yeah...But hey, it worked.

Running regular FSX SP2+Acceleration under Windows 10.

Share this post


Link to post
Share on other sites

FYI: In the latest v1.31 release of Airbus A320 this still happens: Failed to open image file: E:\Documents\Aerosoft\Airbus\MCDU_Dspl.png.

Regards

Jan

Share this post


Link to post
Share on other sites

I have loaded FSX, have a A320 parked and a MCDU screen with information displayed in the aircraft.

Following original instruction, I can get to the MCDU in my browser on the same system. It is in colour, with a blank screen and no screen responce to any buttons. I have 1.31 update, using steam only on win 1.8 machine.

[Common]
Logging=0
HTML_Interface=1
BigScreenMCDU=0
//CostIndexSystem=1

extract from log....

[12/11/2015 15:02:07:606]: Webserver (CurrentRequest) thread started.
[12/11/2015 15:02:07:607]: Failed to open image file: C:\Users\Bonnie\Documents\Aerosoft\Airbus\MCDU_Dspl.png.
[12/11/2015 15:02:07:607]: Webserver (CurrentRequest) thread finished.

When I checked the C:\Users\Bonnie\Documents\Aerosoft\Airbus....there is no MCDU_Dspl.png. in this folder.

Share this post


Link to post
Share on other sites

I also noticed since the webserver has been ticked in the manager, as well as activating the logging option, when I have a bus loaded, and then exit. FSX crashes out. If I have another non bus loaded, when I exit, it does not crash out.

When I remove the ticks from web server and logging, when the bus is loaded and I exit, fsx no longer crashes out. So, some thing a bit dodgy with the 320 bus and those 2 tick boxes.

Anyway, one day it will be fixed...hopefully.

A320/321 ver 1.31 fsx steam by it self. win 8.1

Share this post


Link to post
Share on other sites

Here the same problem with the remote MCDU, black screen is what I have.

Next to that I've the same problem as por928 mentioned, FSX crashes to desktop when selecting another aircraft or when trying to close the sim.

 

Hopefully there will be a solution shortly.

Share this post


Link to post
Share on other sites

My FSX machine just returned from the doctor with its new PSU, so, I will try the remote MCDU later to see if any difference between FXS and FSX-SE. No doubts though while we all have similar setups, some of us might just have some thing on our machines setup that the code don't like. Maybe the developers could have a look at one or more of our machines them selves with a remote client look-see?

Share this post


Link to post
Share on other sites

Good morning,

 

same problem here... 

 

[29/12/2015 06:57:36:433]: Module version: . Date/time: N/A.
[29/12/2015 06:57:36:433]: AirbusXConnectExtended.exe: BEGIN.
[29/12/2015 06:57:36:433]: PIPE: Unable to open named pipe \\.\pipe\MCDU_Input w/err 0x00000005

[...]

[29/12/2015 06:57:50:414]: Socket accepted: 0x310.
[29/12/2015 06:57:50:414]: Starting the webserver (CurrentRequest) thread...
[29/12/2015 06:57:50:414]: Webserver (CurrentRequest) thread started.
[29/12/2015 06:57:50:415]: Failed to open image file: C:\Users\*****\Documents\Aerosoft\Airbus\MCDU_Dspl.png.
[29/12/2015 06:57:50:415]: Webserver (CurrentRequest) thread finished.

[...]

 

 

Share this post


Link to post
Share on other sites

Same problem here, I did follow Mathijs Kok steps 1-7, I can Pause and resume, but the screen on MCDU remains blank, so do the buttons not work. Checked FMGS.ini File and HTML Interface was already set to 1.

MCU_NotRunning.jpg

Share this post


Link to post
Share on other sites

I'm still having same issues like everyone else. Also 1.31 update is installed but no fixes there. Can Aerosoft please fix this issue or at least answer that this issue has been notified and this is going to be fixed?

Share this post


Link to post
Share on other sites

Thought I was the only one. I opened a thread on this not too long ago. As a temporary solution, I use the airbusconnectextended.exe from the a318/a319, and it works flawlessly with both the a318, a319, a320, and a321. If I use the a320/21 version of the program, I also get the black mcdu along with the "failed to open image file" error. If I use the a318/a319 version and then try the a320 version, the a320 version displays the last image file that the a318/a319 downloaded, but nothing works (i.e. it is the same as when it is black, but with an image file this time).

I am using the latest Windows 10, with fsx + acceleration.

Share this post


Link to post
Share on other sites

Problem still exists in V1.31

 

I just upgraded to A318,319,320 and 321 bundle.

 

The 320/321 web server does not work at all. MCDU displays with old image of 318/319 initial screen, and buttons are not responsive.

 

The 318/319 web server works for all 4 aircraft versions, but then after some time it stops working (maybe 30mins into the flight). It drops the connection, and I cannot connect to it via a web browser anymore . Problem persists even after re-starting the app during the flight.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...