Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Archived

This topic is now archived and is closed to further replies.

D0c

CBS Munich Game Play Issues (English)

Recommended Posts

The wife and I have been playing City Bus Simulator Munich game since Saturday 1/18/2014. We both liked it so much, we purchased CBS Munich 1/19/2014. How ever, after only a few days we have noticed a few problems we need to address.

Issue #1 - I owned a Microsoft Sidewinder Joystick, now we BOTH own a Logitech Extreme 3D Pro Joystick. Both of the joystick produced the same problem. When the accelerator key was assigned to the "Slider" axis, you get into the bus and key doesn't respond when used. This was proven when we go back into Controls --> Vehicle and assign the key back to the UP arrow on the key board. Get the bus started, go back in and reassign the Accelerator key back to the "Slider" axis then back in the bus and the engine never revs up when the slider is moved? This has been proven not to work in European Bus Simulator 2012, but works (oppositely) in City Bus Simulator 2010 - New York City.

Issue #2 - CBS Munich and European both perform poorly in 64 bit mode over the 32 bit mode. But it seems as if CBS Munich in 32 bit mode randomly crashes our systems after a period of time. Which stinks because the 64 bit mode performs sluggish and lacks responsiveness of other applications which run in 64 bit mode.

Issue #3 - When Central Control comes over the radio to inform us about needed us to run a route at the end of our final route, the word final is spelled "finl" in the game which is incorrect, it is spelled "final".

But please bare in mind. I am an IT Professional and I keep system maintenance up on my wife's computer and mine as well. So I do not want responses about running defrag on the systems or make sure Windows or Microsoft Updates are installed or run the installer as administrator because it has been defragged, updates are up-to-date and the installer was run as administrator. So there has to be something more within the application.

The wife and I are both running Windows 7 64 bit but not identical computers. As hers is Ultimate Edition and mine is Professional, but we BOTH face the same problems as outlined here and wonder why this is.

If there is anything more you need from us, please let us know and will be more than happy to provide the information requested as long as it is not a childish request like "when was the last time you ran defrag? or when was the last time you ran updates?" as these types of responses will be ignored as we want to get to the heart of the matter, not dig on the surface.

Best Regards,

Mr. & Mrs.

Share this post


Link to post

Hi,

#1) Are you sure that your joystick is calibrated correctly?

#2) Can you please tell me your system specifications?

Share this post


Link to post

Hi,

#1) Are you sure that your joystick is calibrated correctly?

#2) Can you please tell me your system specifications?

#1) Really now? You think I just got a computer for Christmas?

#2) I've recently updated my system to Windows 8.1 Pro 64 bit. Now I am having another issue. I cannot turn the bus with the joystick.

My Specs are as follows:

Intel DG43GT Motherboard

Intel Pentium Core2 Quad 2.4GHz

6 GB DDR2 (2GB x 2 & 1GB x 2)

4 SATA HDD

2 SATA DVD-Burners.

Logitech G510 Keyboard

Logitech MX518 Mouse

Dell S2440L HDMI Monitor in 1080p resolution mode

XFX ATI Radeon HD 6670 with 2GB

Anything else?

Brest Regards,

Doc

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...