Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content

Archived

This topic is now archived and is closed to further replies.

jug

Funktionierender Joystick unter Windows 8.1

Recommended Posts

Hallo,

ich hab mir zum neuen PC auch gleich Windows 8 zugelegt (jetzt 8.1). Alles funktioniert super, nur leider disconnected sich mein Joystick immer wieder. Der Joystick ist ein Logitech Attack 3. Nun hatte ich es Testweise auch mal mit einem XBOX360 Controller for Windows probiert. Und mit dem klappte alles perfekt, nur das fliegen ist etwas kompliziert :D . Nun hab ich mir gedacht, dass es ja irgendwie funktionieren muss, wenn der XBOX360 Controller funktioniert. Deswegen meine Frage gibt es Joysticks die funktionieren (kann auch ruhig teurer sein max. 170€). Oder gibt es andere Möglichkeiten? Ich hab schon so gut wie alles ausprobiert (Win8 Energieoptionen, Win8 Problembehandlung....). Lediglich hab ich den Trick mit FSUIPC noch nicht ausprobiert. Aber ich wollte mir ohnehin einen neuen Joystick anschaffen, deswegen kennt ihr Joystick's die funktionieren?

Gruß Julius

Share this post


Link to post
Share on other sites

Frage, passiert das discoonecten nur bei bestimmten Fliegern im FSX ? ...oder bei allen ?

Hattest Du FSX auf Win 8.0 und dann Updaten auf 8.1 gemacht ?

Wenn ja musst Du den FSX neu installieren, das update zerschießt FSX teilweise.

Share this post


Link to post
Share on other sites

Also hab die Probleme bei allen Fliegern. Einzig und allein beim Wilco Airbus evolution bleibt er etwas länger drinne. Zu den Anschlüssen. Hab ich auch schon probiert geht leider nicht. Und das Update hat bei mir eigentlich keine Schäden verursacht. Und das Problem bestand auch schon vorher.

Share this post


Link to post
Share on other sites

Es gibt einen offiziellen Beitrag darüber, das das Update aus dem Store von Win 8.0 auf 8.1 einiges an der FSX Registry zerstört durch die Installationsroutine (Finde die Seite grad nicht).

Dort wurde geschrieben das man den FSX komplett neu installieren muss.

Das Joystickproblem sollte ja eigentlich mit 8.1 behoben sein, ist es aber nicht, bekannt war es unter Win 8.0 eh schon ;).

Share this post


Link to post
Share on other sites

So hab bei den Energieoptionen war das schon eingestellt. Allerdings war im Gerätemanager bei einem Hub die Option aktiviert mal sehen obs klappt!

Share this post


Link to post
Share on other sites

Hat leider nicht geklappt wird wohl am Joystick liegen ist ja auch schon ein bisschen älter. hat einer eventuell noch eine Idee. Ich hab da mal irgendwas von FSUIPC gelesen, dass es damit funktionieren soll. Kann das einer bestätigen?

Share this post


Link to post
Share on other sites

So Problem is mithilfe von DLYS gelöst! Danke für die Hilfe!

Share this post


Link to post
Share on other sites

Hab ich doch geschrieben, mithilfe des Tools DLYS hab ich es geschafft!

Share this post


Link to post
Share on other sites

Einem Mitflieger ist aufgefallen, wenn die Menue Leiste des FSX ausgeschaltet ist, kommt kein disconnect, passiert ihm immer nur wenn die Menue leiste an ist.

Kann ggf. auch mal getestet werden.

Share this post


Link to post
Share on other sites

Was Shadow da geschrieben hat, ist falsch, genau andersum. Ich BEKOMME disconnects wenn die menüleiste(über Alt Gr) AUS ist, wenn sie AN ist, läuft alles perfekt.

DLYS hat bei mir überhaupt nix gebracht, und was ich auch mache um disconnects zu vermeiden, während ich in ein anderes Programm wechsel(FSC oder so...)seh ich mich mit dem joystick um oder betätige die Bremsen, damit Windows nicht denkt Oh, Programmwechsel, ENERGIE SPAREN!!!Joystick aus!! Ich glaube nämlich das genau das das Problem ist, hoffe das hilft einigen Leuten

Share this post


Link to post
Share on other sites

Was Shadow da geschrieben hat, ist falsch, genau andersum. Ich BEKOMME disconnects wenn die menüleiste(über Alt Gr) AUS ist, wenn sie AN ist, läuft alles perfekt.

DLYS hat bei mir überhaupt nix gebracht, und was ich auch mache um disconnects zu vermeiden, während ich in ein anderes Programm wechsel(FSC oder so...)seh ich mich mit dem joystick um oder betätige die Bremsen, damit Windows nicht denkt Oh, Programmwechsel, ENERGIE SPAREN!!!Joystick aus!! Ich glaube nämlich das genau das das Problem ist, hoffe das hilft einigen Leuten

damit Windows nicht denkt Oh, Programmwechsel, ENERGIE SPAREN!!!

Einfach ALLES(#6) lesen und keine Hinweise doppelt das bringt niemanden etwas !

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...