Jump to content

Power loss on approach.


pwafer

Recommended Posts

Hi,

This one has me puzzled.

Flying the Tundra version from CYEV to CYHI Northwest Territories at 8000ft. at 150KIAS. Some cloud and occasionally windscreen icing. 1 hour 55min flight. On approach to Holman at about 1500 feet I knocked off the AP and reduced engine power. At that point power wouldn't come back up when I moved up the throttle levers (was at flaps 20). Had to do a best glide, landed short of the runway, but at least I wasn't in the water.

1970lbs remaining in the tanks.

Looking at the FSRecorder file for the flight I noticed an entry in the "type" column of "spoilers" about the time the fuel quantities stopped reducing. The "event" column had "1%" for the same record. Since the Twotter doesn't have spoilers I wonder is this indicative of some other event ( fuel freezing, wing icing, engine icing - what?)

Anybody any ideas? What did I miss??

Regards,

Philip M. Wafer

EIWT

Link to comment
Share on other sites

  • Developer

I guess You forgot to turn on engine de-icing equipment (intake heaters and inertial seperators) which can cause flameouts due to ice ingestion.

It is true that the Twotter doesn´t have spoilers, but we use "invisible" spoilers to simulate drag caused by structural ice buildup.

Finn

Link to comment
Share on other sites

I had an interesting experience the other night, made landing quiet a challenge. My Grand daughter was getting under my feet, had to pause the sim during upwind. twice, seems the second time fsuipc and my throttle got messes up. was like I was getting engine surges, engines would throttle high so i would have to back right off than bring back to normal , than episode would start all over again, made landing a challenge, had to back throttle right off than slowly bring it back up but i landed and didnt kill anyone, plane went off to worksop all good now. Does that happen in real life??

Link to comment
Share on other sites

Hi Finn,

Sounds like that's probable. Item "spoilers" went up in 1% increments to 7% (FSrecorder). That does sound like structural icing, as I was keeping an eye on the checklist tab that contained the structural icing indicator, and I noticed this showed as percentage. I hadn't got this tab open during landing, too busy trying to put the aircraft down in one piece.

Hmm.....On thinking about my setup of the aircraft - I had structural de-icing master switch set to auto, and the "spoilers" percentages only went up after the engines flamed out - no bleed air.

Back to the manuals for a bit of study, and I'll do that flight again and report back.

Thanks.

Link to comment
Share on other sites

  • Developer

The Engine restart after a flameout is actually a bug, which has been fixed for the next version comming soon.

For re-starting the engines with wind milling props (and Ng>15%) the Ignition mode switch (the guarded one labeled Manual/Normal) must be set to manual in order to re-start the engines in air.

The procedure should then be:

After flameout...

-Power lever IDLE

-Fuel lever OFF

-Ensure Ng>15%

-Ignition mode MANUAL

-Fuel lever ON

-Check that engine starts

-Set Power

-Ignition mode NORMAL (guard down)

Stay tuned for next version.

Finn

Link to comment
Share on other sites

Hi guys,

Tried that run again and kept a closer eye on things.

8000ft, 155 KIAS. Structural de-ice auto, screen heat off.

CYEV -16°C to -18°C

CYHI -10° to -12°C

Weather had changed by the time I reached CYHI, temperature still the same but wx reports heavy snowing. Windscreen began to ice up during descent, so I turned on window heat and started the rest of the de-icing equipment. Landing impossible due to heavy snowing , so I diverted. I kept power up enough during descent to prevent "pneumatic press low" light coming on. Descent rate was about 900fpm to prevent overspeed.

Link to comment
Share on other sites

  • Developer

Note that the above mentioned procedure won´t work before next update has been released.

Right now igintion is always on, thus the engine will restart as soon as the ice has been cleared from the engine.

The way it should work, and how it will work in next update is that with Ignition mode in auto the igniters (actual glowplugs) will be triggered when the starter switch is set to start the selected engine.

With the ignition mode switch set to manual the igniters will be onn constantly.

Finn

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...