Jump to content

Archived

This topic is now archived and is closed to further replies.

PushingTin

No aloft winds with the weather

Recommended Posts

Hallo,

first of all I would really like to thank you for this great piece of software.

Planning is really done with a few clicks only .. easy for everybody.

Now my problem is, that I don`t get the aloft wind data with my weather

download (online ) ... however I receive the METAR and TAF, as well as

the NAT Data ... only the winds are missing, and the tab on the bottom

still says WX : Updating ...

Licence is ok ... and I have already switched to weather none and back,

so no help there ..

Armin

Share this post


Link to post
Share on other sites

I am with the same situation. The message "WX: Updating" is displayed since 03:00 UTC. Now it's 20:04 UTC and the message persist.

I have the same issue and message saying WX: Updating, but it never finishes. This was working a couple of days ago.

Share this post


Link to post
Share on other sites

I've got the same issue - the wx icon just stays orange and says updating. I've had wx for maybe a total of 3 or 4 hours since I bought the app on the day it went on sale.

I'm thinking some sort of extension of the subscription might be in order given the server issues since release.

Andy

Share this post


Link to post
Share on other sites

Apparently it looks OK but sometimes it goes away and comes again.

On the OFP it shows 041200 and on the map with the cursor on the left it says 040600.

Before it worked with the computer with W7 and not on the one with XP and now it looks the other way round.

I'll carry on mores tests and let you know on this thread.

Regards

JP

Share this post


Link to post
Share on other sites

Hello I have no problem on winds.

To be honest I had never had winds/wx issues, it shoes to me always WX:Online

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...