!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

Archived

This topic is now archived and is closed to further replies.

Carlos Pimentel

No more "rotate" after V1 and more

Recommended Posts

Hello Aerosoft support,

After AXE 1.10 and AXE Sound ENHANCEMENT 1.10 I lost the voice sequence "Rotate", "Gear Up" and "Flaps Up".

Any fix for these issues?

Thanks in advance,

Stephen

Share this post


Link to post
Share on other sites

Hi Stephen,

the "Sound Enhancement Package" is not part of the "Standard" we support. So the first question is did you install on top of 1.10 also the hotfixes 15 and 16b? If you still have the same problem then please deinstall the Sound Enhancement Package and report back of the result.

Regards,

Hanse

Share this post


Link to post
Share on other sites

Hi Hanse,

Thanks for your reply. I will follow your suggestion "deinstall the Sound Enhancement Package" to see what happens.

Regards,

Stephen

Share this post


Link to post
Share on other sites

Hi Stephen,

maybe you should also check your FSX SOUND SETTINGS e. g. if "Sounds" and "Voice" are set to the right "device". Some times it needs some playing with the available Options.......

Regards,

Rolf

Share this post


Link to post
Share on other sites

Hi Rolf,

I reinstall AXE 1.10 followed by 15 and 16b fixes and finally AXE Sound ENHANCEMENT 1.10 again. I didn't install this time "BRITISH ENGLISH CAPTAIN VOICE PACK" and this made the difference. The problem is solved.

Thanks again for your care and useful tips.

Regards,

Stephen

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...